Tooltip for Ubuntu One Support doesn't explain what the button does

Bug #715883 reported by Daniel Fore on 2011-02-09
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Natalia Bidart
Ubuntu One Control Panel
Medium
Natalia Bidart
ubuntuone-control-panel (Ubuntu)
Medium
Natalia Bidart

Bug Description

The current tooltip for the Ubuntu One Support button (located in the Accounts tab) is a URL. This isn't very helpful unless you are already know the URL (in which case you wouldn't really need the button).

Perhaps a better tooltip would read, "View official Ubuntu One support documentation online"

Related branches

Daniel Fore (danrabbit) on 2011-02-09
tags: added: bitesize
Changed in hundredpapercuts:
status: New → Triaged
importance: Undecided → Low
Changed in ubuntuone-control-panel:
status: New → Confirmed
Changed in hundredpapercuts:
assignee: nobody → Papercuts Ninja (papercuts-ninja)
Vish (vish) on 2011-02-10
Changed in ubuntuone-control-panel (Ubuntu):
importance: Undecided → Low
status: New → Triaged
Changed in hundredpapercuts:
milestone: none → nt3-ayatana

I'll be happy to implement this along with a test case.

Natalia Bidart (nataliabidart) wrote :

Chris, I'm taking this single one since it's for free when solving bug #718629.

Changed in ubuntuone-control-panel:
assignee: nobody → Naty Bidart (nataliabidart)
importance: Undecided → Medium
status: Confirmed → In Progress
Changed in ubuntuone-control-panel (Ubuntu):
assignee: nobody → Naty Bidart (nataliabidart)
importance: Low → Medium
milestone: none → natty-alpha-3

OK, thanks for letting me know. I hadn't done anything with it yet.

Chris

On Wed, 2011-02-23 at 21:10 +0000, Naty Bidart wrote:
> Chris, I'm taking this single one since it's for free when solving bug
> #718629.
>

Changed in ubuntuone-control-panel:
status: In Progress → Fix Committed
Changed in ubuntuone-control-panel:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-control-panel - 0.9.0-0ubuntu1

---------------
ubuntuone-control-panel (0.9.0-0ubuntu1) natty; urgency=low

  * New upstream release:
    [ Natalia B. Bidart <email address hidden> ]
      - General 'Account' tab cleanup (LP: #718629).
      - 'Get support' button has now a better location (LP: #706661).
      - Account frames have now the same width (LP: #715825).
      - Tooltip for support button is now set (LP: #715883).
    [ Chris McGinlay <email address hidden> ]
      - Implement tooltips for Connect/Disconnect and Account/Cloud/Devices
      (LP:715820).

  * debian/control:
    - ubunutone-control-panel-gtk also depends on ubuntuone-client (>= 1.5.4).
 -- Natalia Bidart (nessita) <email address hidden> Mon, 28 Feb 2011 15:38:15 -0500

Changed in ubuntuone-control-panel (Ubuntu):
status: Triaged → Fix Released
Vish (vish) on 2011-02-28
Changed in hundredpapercuts:
assignee: Papercuts Ninja (papercuts-ninja) → Naty Bidart (nataliabidart)
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers