"Personal Details" and "Your Services" boxes are not the same width

Bug #715825 reported by Danielle Foré
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Fix Released
Low
Natalia Bidart
Ubuntu One Control Panel
Fix Released
Medium
Natalia Bidart
ubuntuone-control-panel (Ubuntu)
Fix Released
Medium
Natalia Bidart

Bug Description

In the "Account" tab, the two boxes there are not the same width at all. The "Your services" box is considerably larger than the "Personal Details" box.

Tags: bitesize

Related branches

tags: added: bitesize
Revision history for this message
Chris Wilson (notgary-deactivatedaccount) wrote :

Thanks a lot for reporting this, however the behaviour you describe is not the result of the boxes having different widths, rather it is the result of the 'Your services' box simply have more information.

Changed in hundredpapercuts:
status: New → Invalid
Changed in ubuntuone-control-panel:
status: New → Invalid
Revision history for this message
Chris Wilson (notgary-deactivatedaccount) wrote :

Sorry, I didn't realise this was a Natty issue.

Changed in hundredpapercuts:
status: Invalid → New
Changed in ubuntuone-control-panel:
status: Invalid → New
Revision history for this message
Natalia Bidart (nataliabidart) wrote :

Daniel,

like Chris said, the boxes are not homogeneous on purpose. We could make them the same size but I think is best not to, since the 'your services' box has more info that the other box.

Changed in ubuntuone-control-panel:
assignee: nobody → Naty Bidart (nataliabidart)
importance: Undecided → Low
status: New → Incomplete
Revision history for this message
Danielle Foré (danrabbit) wrote :

It's probably not a good idea for the boxes to not be homogeneous. There is plenty of room to work with, you could even make the window considerably smaller than it is right now and have the boxes be homogeneous. It just looks really sloppy for them to be uneven.

Revision history for this message
Chris Wilson (notgary-deactivatedaccount) wrote :

My original comment was made before I realised this bug was affecting the U1 control panel in Natty, and instead I thought it was the website dashboard. The information, as it's presented in the boxes in the Natty U1 CP does not require different sized boxes in order to display the entire contents clearly.

Changed in hundredpapercuts:
status: New → Triaged
Changed in ubuntuone-control-panel:
status: Incomplete → Confirmed
Changed in hundredpapercuts:
importance: Undecided → Low
assignee: nobody → Papercuts Ninja (papercuts-ninja)
Changed in ubuntuone-control-panel:
importance: Low → Medium
status: Confirmed → In Progress
Changed in ubuntuone-control-panel (Ubuntu):
assignee: nobody → Naty Bidart (nataliabidart)
importance: Undecided → Medium
milestone: none → natty-alpha-3
status: New → In Progress
Changed in ubuntuone-control-panel:
status: In Progress → Fix Committed
Changed in ubuntuone-control-panel:
status: Fix Committed → Fix Released
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-control-panel - 0.9.0-0ubuntu1

---------------
ubuntuone-control-panel (0.9.0-0ubuntu1) natty; urgency=low

  * New upstream release:
    [ Natalia B. Bidart <email address hidden> ]
      - General 'Account' tab cleanup (LP: #718629).
      - 'Get support' button has now a better location (LP: #706661).
      - Account frames have now the same width (LP: #715825).
      - Tooltip for support button is now set (LP: #715883).
    [ Chris McGinlay <email address hidden> ]
      - Implement tooltips for Connect/Disconnect and Account/Cloud/Devices
      (LP:715820).

  * debian/control:
    - ubunutone-control-panel-gtk also depends on ubuntuone-client (>= 1.5.4).
 -- Natalia Bidart (nessita) <email address hidden> Mon, 28 Feb 2011 15:38:15 -0500

Changed in ubuntuone-control-panel (Ubuntu):
status: In Progress → Fix Released
Vish (vish)
Changed in hundredpapercuts:
assignee: Papercuts Ninja (papercuts-ninja) → Naty Bidart (nataliabidart)
status: Triaged → Fix Released
milestone: none → nt3-ayatana
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers