Ubuntu One Control Panel

Use apt-get with gksudo to install the extension

Reported by Natalia Bidart on 2010-11-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Control Panel
High
Natalia Bidart
ubuntuone-control-panel (Ubuntu)
Medium
Natalia Bidart

Bug Description

To implement install_bookmarks_extension.

tags: added: desktop+ u1-natty
Changed in ubuntuone-control-panel:
status: New → Confirmed
importance: Undecided → Medium
Changed in ubuntuone-control-panel (Ubuntu):
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Naty Bidart (nataliabidart)
Changed in ubuntuone-control-panel:
status: Confirmed → In Progress
Changed in ubuntuone-control-panel (Ubuntu):
status: Triaged → In Progress
Changed in ubuntuone-control-panel:
assignee: nobody → Naty Bidart (nataliabidart)
Changed in ubuntuone-control-panel:
importance: Medium → High
Changed in ubuntuone-control-panel:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-control-panel - 0.5.1-0ubuntu1

---------------
ubuntuone-control-panel (0.5.1-0ubuntu1) natty; urgency=low

  * New upstream release (0.5.1):
    [ Natalia B. Bidart <email address hidden>]
    - Desktopcouch replication service is accessed in the GTK+ UI through the
    backend using its DBus service (LP: #696782).
    - Desktopcouch replication service is managed in the backend and exposed in
    the DBus service (LP: #696782).

  * New upstream release (0.5.0):
    [ Natalia B. Bidart <email address hidden> ]
    - renamed Account to Dashboard.
    - renamed Applications to Services.
    - added enable_files/disable_files to backend + dbus service.
    - added a new dbus signal FileSyncStatusChanged.
    - desktopcouch replication exclusion layer is acceded directly on the GUI.
    We should later move that to the backend.
    - a new module package_manager was added to the gtk package, since we need
    to do some deeper work to abstract that manager from the toolkit (since it
    uses a gtk progress bar) (LP: #673673).
    - a new widget InstallPackage that provides package installation.
    - widgets FilesService and DesktopcouchService that can be re used as
    needed.
    - ServicesPanel checks for depenencies and creates widget as necessary (LP:
    #673672).

  * debian/control (LP: #693798):
    - ubuntuone-control-panel now Recommneds ubuntuone-control-panel-gui
    - ubuntuone-control-panel-gtk now Provides ubuntuone-control-panel-gui
    - bumped required version of ubuntuone-client to >= 1.5.2

  * debian/ubuntuone-control-panel-gtk.install (LP: #693879):
    - provide the .desktop file for the GTK UI
 -- Natalia Bidart (nessita) <email address hidden> Fri, 07 Jan 2011 17:09:35 -0300

Changed in ubuntuone-control-panel (Ubuntu):
status: In Progress → Fix Released
Changed in ubuntuone-control-panel:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers