search files search box is broken on linux

Bug #1150316 reported by Mike McCracken on 2013-03-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Control Panel
Status tracked in Trunk
Stable-4-2
Undecided
Unassigned
Trunk
High
Mike McCracken
ubuntuone-control-panel (Ubuntu)
Undecided
Unassigned
Raring
Undecided
Unassigned

Bug Description

the search box schedules a delayed call using twisted, which will not be executed on linux because we don't have a reactor running.

Related branches

Changed in ubuntuone-control-panel:
status: Confirmed → Fix Committed
Julien Funk (jaboing) on 2013-03-08
tags: added: u1-by-dev u1-on-production u1-ubuntu
dobey (dobey) on 2013-03-26
Changed in ubuntuone-control-panel (Ubuntu Raring):
status: New → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-control-panel - 4.2.0-0ubuntu1

---------------
ubuntuone-control-panel (4.2.0-0ubuntu1) raring; urgency=low

  * New upstream release.
    - Use correct timer events to unbreak share files search. (LP: #1150316)
 -- Rodney Dawes <email address hidden> Wed, 27 Mar 2013 13:32:48 -0400

Changed in ubuntuone-control-panel (Ubuntu Raring):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers