Ubuntu One's Unity progress bar is uninformative when transferring a single file

Bug #779851 reported by Arthur Shniv
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu One Client
Wishlist
Eric Casteleijn

Bug Description

After moving files into Ubuntu One folder, there apperas a progress bar on the Ubuntu One icon in the unity launcher. But it's not working properly. Bar is empty (0%) until file is completely uploaded, only then it get's on 100% and dissapers. Sometimes it doesn't dissaper until clicking on the Ubuntu One icon.

Related branches

visibility: private → public
Changed in ubuntuone-servers:
status: New → Invalid
Revision history for this message
Arthur Shniv (arthur-shniv) wrote :

Sorry, miss project, i don't really know how to move it to another project

John Lenton (chipaca)
affects: ubuntuone-servers → ubuntuone-client
Changed in ubuntuone-client:
status: Invalid → New
Changed in ubuntuone-client:
assignee: nobody → Eric Casteleijn (thisfred)
Revision history for this message
Eric Casteleijn (thisfred) wrote :

Hi Arthur:

This behavior is known, and not a bug per se: we currently track the number of files to be transferred, rather than the size of the transferred data, which means that for a single file, the progress bar is either empty or full. We plan to revisit this for Oneiric, but it is unlikely to be changed for natty.

Changed in ubuntuone-client:
importance: Undecided → Wishlist
status: New → Confirmed
summary: - Ubuntu One's Unity progress bar doesn't work
+ Ubuntu One's Unity progress bar is uninformative when transferring a
+ single file
Revision history for this message
cameleon (el-cameleon-1) wrote :

This is especially painful when you upload (like I am currently doing) a big zip archive of 60Mo in order to share photos of the week with friend... I have no idea if it will be finished before I go to bed...

Changed in ubuntuone-client:
status: Confirmed → In Progress
dobey (dobey)
Changed in ubuntuone-client:
milestone: none → 1.7.0
Changed in ubuntuone-client:
status: In Progress → Fix Committed
dobey (dobey)
Changed in ubuntuone-client:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers