Typo in man page for u1sdtool, "path's" to "paths"

Bug #682954 reported by jhfhlkjlj on 2010-11-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One Client
Status tracked in Trunk
Stable-1-6
Medium
Unassigned
Stable-2-0
Medium
dobey
Stable-3-0
Medium
dobey
Trunk
Medium
dobey
ubuntuone-client (Ubuntu)
Medium
dobey
Nominated for Natty by dobey
Oneiric
Undecided
Unassigned
Precise
Medium
dobey

Bug Description

Line 134 - "Path's" is incorrectly spelled.

Patch is attached.

Related branches

Duane Hinnen (duanedesign) wrote :

I can confirm this.

       --list-shared
              List the shared path's/shares offered.

thank you,
duanedesign

tags: added: patch
Changed in ubuntuone-client:
status: New → Confirmed
tags: added: desktop+
removed: patch
Changed in ubuntuone-client:
status: Confirmed → Fix Released
dobey (dobey) on 2012-03-12
Changed in ubuntuone-client:
status: Fix Released → Triaged

Rodney, this bug has been long since fixed.

Changed in ubuntuone-client:
status: Triaged → Fix Released
dobey (dobey) wrote :

Please stop setting this back to 'fix released' as it isn't. I just checked in trunk and this is not fixed.

indeed it is.

Changed in ubuntuone-client:
status: Fix Released → Triaged

my patch is no longer relevant.

dobey (dobey) on 2012-03-13
Changed in ubuntuone-client (Ubuntu Precise):
status: New → Triaged
assignee: nobody → Rodney Dawes (dobey)
importance: Undecided → Medium
milestone: none → ubuntu-12.04-beta-2
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-client - 2.99.91-0ubuntu1

---------------
ubuntuone-client (2.99.91-0ubuntu1) precise; urgency=low

  * New upstream release.
    - Tunnel web service calls if proxy is enabled. (LP: #929212)
    - Proxy tunnel service for syncdaemon. (LP: #929207)
    - Tunnel storage protocol if proxy enabled in settings. (LP: #929208)
    - Use transient hint for notifications. (LP: #887369)
    - Apport recipe attaches old/useless log files. (LP: #956407)
    - Typo in man page for u1sdtool. (LP: #682954)
  * debian/watch:
    - Update watch file for new release.
  * debian/control:
    - Update ubuntu-sso-client dependencies for proxy support.
    - Create new binary package for proxy support which requires qt.
  * debian/python-ubuntuone-client.install,
    debian/ubuntuone-client-proxy.install:
    - Update for the new binary package for proxy support.
 -- Rodney Dawes <email address hidden> Wed, 21 Mar 2012 13:58:04 -0400

Changed in ubuntuone-client (Ubuntu Precise):
status: Triaged → Fix Released

Hello Chauncellor, or anyone else affected,

Accepted ubuntuone-client into oneiric-proposed. The package will build now and be available in a few hours. Please test and give feedback here. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you in advance!

Changed in ubuntuone-client (Ubuntu Oneiric):
status: New → Fix Committed
tags: added: verification-needed

seems fine.

tags: added: verification-done
removed: verification-needed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntuone-client - 2.0.1-0ubuntu1

---------------
ubuntuone-client (2.0.1-0ubuntu1) oneiric-proposed; urgency=low

  * New upstream release.
    - Avoid connection failure when timestamp invalid. (LP: #692597)
    - Files in new folders not uploaded due to filtering. (LP: #869920)
    - Sync daemon not running (mmap ValueError). (LP: #825366)
    - Typo in man page for "paths." (LP: #682954)
    - Apport recipe attaches old and useless logs. (LP: #956407)
  * debian/control:
    - Require the new ubuntuone-storage-protocol for #692597.
  * debian/patches:
    - Remove patches which have been included in upstream.
  * debian/watch:
    - Update to use the stable branch.
 -- Rodney Dawes <email address hidden> Wed, 18 Apr 2012 16:37:15 -0400

Changed in ubuntuone-client (Ubuntu Oneiric):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers