Comment 3 for bug 666608

RedSingularity (redsingularity) wrote :

Looks like those packages are installed already,

tim@Alpha:~$ sudo apt-get install ubuntuone-client python-ubuntuone-storage*
[sudo] password for tim:
Reading package lists... Done
Building dependency tree
Reading state information... Done
ubuntuone-client is already the newest version.
Note, selecting python-ubuntuone-storageprotocol for regex 'python-ubuntuone-storage*'
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

As for the token, I removed it and still no dice. I get the same error thats in the description.