Caught within loop of adding new computer

Bug #450766 reported by Pascal Schmolck on 2009-10-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu One Client
Undecided
Unassigned

Bug Description

Ubuntu One Client worked fine for several days.

Today I put a file in newer version to the ubuntu one directory and ended up within a loop:

client opens up firefox and demands adding a 'new computer'

Now I have several machines with the same name within my account but it still does not work.

ProblemType: Bug
.home.pascal..cache.ubuntuone.log.syncdaemon.exceptions.log:

Architecture: i386
CrashDB: ubuntuone
DistroRelease: Ubuntu 9.04
NonfreeKernelModules: nvidia
Package: ubuntuone-client 0.96.0+r231-0ubuntu1~ppa1~jaunty
PackageArchitecture: all
ProcEnviron:
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: ubuntuone-client
ThirdParty: True
Uname: Linux 2.6.28-15-generic i686
UnreportableReason: Das Paket stammt nicht von Ubuntu.

Pascal Schmolck (piccolino81) wrote :
Joshua Hoover (joshuahoover) wrote :

Hi Pascal,

Thank you for taking the time to file this bug report and my apologies for the inconvenience this problem is causing. We are currently looking into this issue and hope to have a fix out soon. I'm marking this bug as a duplicate of one that we're working on so that it gets tracked properly.

Thank you,

Joshua

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers