No support for 1.6 Android devices...

Bug #629934 reported by Danté on 2010-09-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
the Ubuntu One Android contacts sync client
Medium
Chad Miller

Bug Description

I have a HTC Magic, which is one of the many, many many phones still running Android 1.6

I'd LOVE to use contacts sync...but as it happens, it seems as though 1.6 isn't supported. I know it's old, but it's the most used version.

Chad Miller (cmiller) wrote :

As of August 2:

Android 1.5 15.3%

Android 1.6 20.3%

Android 2.1 59.7%

Android 2.2 4.5%

Source: http://developer.android.com/resources/dashboard/platform-versions.html

Chad Miller (cmiller) wrote :

From our AndroidManifest.xml we got from Funambol,

    <!-- Backward compatible with 2.0 devices, until we introduce 1.6 portability -->
    <uses-sdk android:minSdkVersion="5" />

So, yes, maybe one day.

Changed in ubuntuone-android-contacts:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Chad Miller (cmiller)
Danté (dante-ashton) wrote :

Ah, my apologies, it seems I was basing that on UK only devices, whereas I mistook it for worldwide.

Sorry :P

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers