[FFe] Please sync ukui-biometric-auth 1.0.3-2(universe) from debian(experimental)

Bug #1821678 reported by handsome_feng
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
Critical
Unassigned
ukui-biometric-auth (Ubuntu)
Undecided
Unassigned

Bug Description

New upstream release and the most important change is that ukui-polkit provide polkit-1-auth-agent now, without this, it will pull in the gnome-shell to ubuntukylin iso, because some packages depends: gnome-shell | policykit-1-gnome | polkit-kde-agent-1 | lxpolkit | lxqt-policykit | mate-polkit | polkit-1-auth-agent

The changes:

  * The dialog of su or sudo is replaced by command output.
  * Autorestart biometric authentication if authentication failed.
  * Change the path of some config files.
  * Add biodrvctl script to control driver status.
  * Add fr/pt/ru/es translation.
  * Add a series of biometric image.
  * migrate to cmake.
  * Fix the bug that polit can't load qm file.
  * Fix the bug that polkit can't load icon.
  * Fix the bug that polkit doesn't exit when logout. (LP: #1820937)
  * debian/control:
   - Now ukui-polkit provides polkit-1-auto-agent.
   - Bump standards-version to 4.3.0.
   - Provides polkit-1-auth-agent. (LP: #1821855)

summary: [FFe] Please sync ukui-biometric-auth 1.0.3(universe) from
- debian(experiment)
+ debian(experimental)
description: updated
description: updated
summary: - [FFe] Please sync ukui-biometric-auth 1.0.3(universe) from
+ [FFe] Please sync ukui-biometric-auth 1.0.3-2(universe) from
debian(experimental)
Changed in ubuntukylin:
importance: Undecided → Critical
Revision history for this message
handsome_feng (feng-kylin) wrote :

LP: #1821855 is a RC bug, please help to get it in, Thanks!

Changed in ubuntukylin:
status: New → Fix Released
Changed in ukui-biometric-auth (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers