[needs-packaging] ukui-utils

Bug #1664263 reported by handsome_feng on 2017-02-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
High
Unassigned

Bug Description

The UKUI Utils contains all the tools bundled as UKUI utilities:
  - ukui-disk-usage-analyzer, a disk usage analyser
  - ukui-dictionary, a program which can look up the definition of words
    over the internet (including a panel applet to do the same)
  - ukui-search-tool, with which one can find files by name or content
  - ukui-system-log, a log viewing application
  - ukui-screenshot, a tool to take desktop screenshots and save them into
    a file
It forks from mate-utils to make UKUI compatible with Mate.
It is a part of UKUI desktop environment: Bug #1663477.

URL: https://github.com/ukui/ukui-utils
License: GPL-2+, LGPL-2+, LGPL-2.1+, GFDL-1.1+

Changed in ubuntukylin:
importance: Undecided → High
milestone: none → zesty-beta1
no longer affects: ubuntu
Changed in ubuntukylin:
status: New → Opinion
status: Opinion → New
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
no longer affects: ubuntu
Changed in ubuntukylin:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers