The input box for editing a Wired connection static IP address doesn't appear correctly

Bug #1530323 reported by jiaowen520li on 2015-12-31
50
This bug affects 8 people
Affects Status Importance Assigned to Milestone
Lubuntu default settings
New
Undecided
Unassigned
Ubuntu Kylin
Undecided
Unassigned
network-manager-applet (Ubuntu)
High
Unassigned

Bug Description

Configuration:
PC: Dell-Vostro-260s
OS: UK16.04-1230-Daily-amd64&i386
APP: network-manager-gnome

The input box for IP doesn't appear correctly in the edit window of Wired connection.

在有线网络连接编辑页面进行手动配置网络时,IP地址设置栏由于输入框过大,输入过程中无法显示全键入数字,最大化后可正常查看

jiaowen520li (jiaowen520li) wrote :
Changed in ubuntukylin:
milestone: none → xenial-alpha1
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1530323

tags: added: iso-testing
summary: - The input box for IP doesn't appear correctly in the edit window of
- Wired connection
+ The input box for editing a Wired connection static IP address doesn't
+ appear correctly
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in network-manager-applet (Ubuntu):
status: New → Confirmed
zhangchao (zctgbhu) on 2016-01-11
Changed in ubuntukylin:
milestone: xenial-alpha1 → xenial-alpha2
status: New → Confirmed
Changed in ubuntu-mate:
status: New → Confirmed
Simon Quigley (tsimonq2) wrote :

Confirmed in Lubuntu Xenial Xerus Alpha 2.

Changed in network-manager-applet (Ubuntu):
importance: Undecided → Low
Walter Lapchynski (wxl) wrote :

Moved to high as it makes it impossible for anyone to enter the IP address. It's not just a visual glitch. It's unusable.

Changed in network-manager-applet (Ubuntu):
importance: Low → High
zhangchao (zctgbhu) on 2016-02-01
Changed in ubuntukylin:
milestone: xenial-alpha2 → xenial-beta1
Changed in ubuntukylin:
milestone: xenial-beta1 → xenial-beta2
no longer affects: ubuntu-mate
zhangchao (zctgbhu) on 2016-03-30
Changed in ubuntukylin:
status: Confirmed → Fix Committed
kyt (952456204-6) wrote :

The bug is fixed in UK 16.04(29 Mar).

Changed in ubuntukylin:
status: Fix Committed → Fix Released
Simon Quigley (tsimonq2) wrote :

I think we can still classify this bug as existent in Lubuntu Xenial, tested April 3rd, 2016.

http://i.imgur.com/2sH26pv.png - still large, I don't know what it was before, but I still don't think that looks proper, and if it does, feel free to correct me. :)

Simon Quigley (tsimonq2) wrote :

Was confirming another bug and it seems that it happens everywhere - maybe a GTK issue?

http://i.imgur.com/ht1VQOC.png

Paul White (paulw2u) wrote :

Still an issue in Ubuntu 16.04.

Bug 1584053, now marked as duplicate, confirms this as do I on my own PC.

Qazi Omair Ahmed (omairqazi) wrote :

Please elaborate your Description. There should be the steps to reproduce the bug, expected result, actual result, and the notes. Please do so, so that the developer team looks to the bug and fixes this at the earliest.

Thanks,
Qazi Omair Ahmed

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers