the number of themes in 14.10 32bit is different from that in 14.10 64bit.

Bug #1381409 reported by kyt on 2014-10-15
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
High
Aron Xu

Bug Description

the number of themes in 14.10 32 bit is four. However, the number of themes in 14.10 64 bit is three.

kyt (952456204-6) wrote :
kyt (952456204-6) wrote :
summary: - the number of themes in 14.10 32 bit is different from the number in
- 14,10 64bit.
+ the number of themes in 14.10 32bit is different from that in 14.10
+ 64bit.
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1381409

tags: added: iso-testing
shijing (shijing) wrote :

in 64-bit system , the package "gnome-themes-standard:amd64 and gnome-themes-standard-data" had been removed after installed. 32-bit was not.

Changed in ubuntukylin:
importance: Undecided → High
Changed in ubuntukylin:
milestone: none → vivid-alpha1
Jack Yu (jackyu) wrote :

请SJ先对比一下在Ubuntu 14.10中是否也这样?

Changed in ubuntukylin:
assignee: nobody → kyt (952456204-6)
kyt (952456204-6) wrote :

This bug still exists in Ubuntu 14.10.

Jack Yu (jackyu) wrote :

re-assign to Anthony.

Changed in ubuntukylin:
assignee: kyt (952456204-6) → Anthony Wong (anthonywong)
Anthony Wong (anthonywong) wrote :

As far as I can see, gnome-themes-standard and gnome-themes-standard-data should be removed at the end of the system install. It is a bug that they are not uninstalled.

Changed in ubuntukylin:
status: New → Triaged
shijing (shijing) wrote :

this bug still exist in viivd alpha1

Changed in ubuntukylin:
milestone: vivid-alpha1 → vivid-alpha2
Jack Yu (jackyu) on 2015-01-07
Changed in ubuntukylin:
importance: High → Critical
importance: Critical → High
shijing (shijing) wrote :

in the latest dailybuild 2015.1.20 vivid 32bit & 64bit have the same themes

shijing (shijing) on 2015-01-20
Changed in ubuntukylin:
status: Triaged → Fix Released
shijing (shijing) wrote :

this bug occur again

Changed in ubuntukylin:
status: Fix Released → Confirmed
status: Confirmed → New
shijing (shijing) on 2015-01-21
Changed in ubuntukylin:
milestone: vivid-alpha2 → vivid-beta1
Changed in ubuntukylin:
status: New → In Progress
Changed in ubuntukylin:
milestone: vivid-beta1 → vivid-beta2
Aron Xu (happyaron) on 2015-03-27
Changed in ubuntukylin:
milestone: vivid-beta2 → vivid-rc
Changed in ubuntukylin:
assignee: Anthony Wong (anthonywong) → Aron Xu (happyaron)
status: In Progress → Triaged
jiaowen520li (jiaowen520li) wrote :

This bug still exists in UK15.04-0408-Daily-amd64&i386.

jiaowen520li (jiaowen520li) wrote :

This bug still exists in UK15.04-0412-Daily-amd64&i386.

jiaowen520li (jiaowen520li) wrote :

This bug still exists in UK15.04-0421-Daily-amd64.

jiaowen520li (jiaowen520li) wrote :

This bug still exists in UK15.04-0422-Daily-amd64.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers