Abnormal display of Credits dialog in Indicator china weather

Bug #1368611 reported by kyt on 2014-09-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
Medium
kobe
indicator-china-weather
High
kobe
indicator-china-weather (Ubuntu)
Undecided
Unassigned

Bug Description

Abnormal display of Indicator china weather

Steps:
1.Click "About..."
2.click "Credits"
3.Click "Credits" again to return to main interface.
4. the interface turns abnormal

kyt (952456204-6) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1368611

tags: added: iso-testing
Changed in ubuntukylin:
status: New → Triaged
importance: Undecided → Medium
Aron Xu (happyaron) wrote :

Confirmed in 2.1.2-0ubuntu1

Changed in indicator-china-weather:
assignee: nobody → kobe (kobe24-lixiang)
Jack Yu (jackyu) on 2014-09-25
Changed in ubuntukylin:
milestone: none → utopic-final
Changed in indicator-china-weather:
milestone: none → 2.1.3
importance: Undecided → High

Credits? What does it mean?

At 2014-09-25 09:14:58, "Jack Yu" <email address hidden> wrote:
>** Changed in: ubuntukylin
> Milestone: None => utopic-final
>
>** Changed in: indicator-china-weather
> Milestone: None => 2.1.3
>
>** Changed in: indicator-china-weather
> Importance: Undecided => High
>
>--
>You received this bug notification because you are a member of Ubuntu
>Kylin Members, which is subscribed to indicator-china-weather.
>https://bugs.launchpad.net/bugs/1368611
>
>Title:
> Abnormal display of Indicator china weather
>
>Status in indicator-china-weather:
> New
>Status in Ubuntu Kylin:
> Triaged
>Status in “indicator-china-weather” package in Ubuntu:
> New
>
>Bug description:
> Abnormal display of Indicator china weather
>
> Steps:
> 1.Click "About..."
> 2.click "Credits"
> 3.Click "Credits" again to return to main interface.
> 4. the interface turns abnormal
>
>To manage notifications about this bug go to:
>https://bugs.launchpad.net/indicator-china-weather/+bug/1368611/+subscriptions
>
>--
>Mailing list: https://launchpad.net/~ubuntukylin-members
>Post to : <email address hidden>
>Unsubscribe : https://launchpad.net/~ubuntukylin-members
>More help : https://help.launchpad.net/ListHelp

@kobe, please refer to the photo, on the lower left corner there is a button called "Credits".

summary: - Abnormal display of Indicator china weather
+ Abnormal display of Credits dialog in Indicator china weather
kobe (kobe24-lixiang) wrote :

I don't know why it happened like this in 1410, but in 1404 is OK.

Changed in ubuntukylin:
status: Triaged → Confirmed
Changed in indicator-china-weather:
status: New → Confirmed
Changed in indicator-china-weather (Ubuntu):
status: New → Confirmed
shijing (shijing) on 2014-10-22
Changed in ubuntukylin:
status: Confirmed → Fix Released
Changed in indicator-china-weather:
status: Confirmed → Fix Released
Changed in indicator-china-weather (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers