启动应用程序首选项含有未翻译内容。

Bug #1306863 reported by shijing on 2014-04-12
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
Medium
Aron Xu
chinese-calendar (Ubuntu)
Medium
Shine Huang
fcitx-qimpanel (Ubuntu)
Medium
xiaoyiwu
indicator-china-weather (Ubuntu)
Medium
kobe

Bug Description

启动应用程序首选项含有未翻译内容。见附件

shijing (shijing) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1306863

tags: added: iso-testing
Changed in ubuntukylin:
importance: Undecided → Medium
tags: added: l10n
Changed in ubuntukylin:
milestone: none → vivid-alpha1
Jack Yu (jackyu) on 2014-10-30
Changed in ubuntukylin:
assignee: nobody → shijing (shijing)
shijing (shijing) wrote :

主要是因为部分应用程序desktop文件中“Comment”字段没有进行中文化。需要各个应用进行修改

Jack Yu (jackyu) wrote :

先把农历、天气、小企鹅等UK维护的package改好。

Changed in chinese-calendar (Ubuntu):
assignee: nobody → shijing (shijing)
Changed in indicator-china-weather (Ubuntu):
assignee: nobody → shijing (shijing)
Changed in chinese-calendar (Ubuntu):
importance: Undecided → Medium
Changed in indicator-china-weather (Ubuntu):
importance: Undecided → Medium
Changed in fcitx-qimpanel (Ubuntu):
assignee: nobody → shijing (shijing)
importance: Undecided → Medium
Anthony Wong (anthonywong) wrote :

Please assign each task to responsible engineers.

shijing (shijing) on 2014-12-12
Changed in indicator-china-weather (Ubuntu):
assignee: shijing (shijing) → nobody
assignee: nobody → shijing (shijing)
Changed in chinese-calendar (Ubuntu):
assignee: shijing (shijing) → nobody
shijing (shijing) wrote :

@anthony 我无法指定相关人员
天气预报kobe
农历 shine huang
fcitx-qimpanel xiaoyiwu

Changed in fcitx-qimpanel (Ubuntu):
assignee: shijing (shijing) → xiaoyiwu (xiaoyiwu)
Changed in chinese-calendar (Ubuntu):
assignee: nobody → Shine Huang (shine)
Changed in indicator-china-weather (Ubuntu):
assignee: shijing (shijing) → kobe (kobe24-lixiang)
Eason (qulei) wrote :

This bug still exists in Vivid x32 Daily Build 20141214

jiaowen520li (jiaowen520li) wrote :

This bug still exists in Vivid x64 Daily Build 20141214.

Changed in chinese-calendar (Ubuntu):
status: New → Triaged
Aron Xu (happyaron) on 2014-12-17
Changed in chinese-calendar (Ubuntu):
status: Triaged → Fix Committed
Aron Xu (happyaron) on 2014-12-17
Changed in chinese-calendar (Ubuntu):
status: Fix Committed → Fix Released
shijing (shijing) wrote :

indicator-china-weather need to update

Changed in fcitx-qimpanel (Ubuntu):
status: New → Fix Released
jiaowen520li (jiaowen520li) wrote :
Changed in ubuntukylin:
milestone: vivid-alpha1 → vivid-alpha2
Jack Yu (jackyu) on 2015-01-07
Changed in ubuntukylin:
status: New → In Progress
Changed in ubuntukylin:
milestone: vivid-alpha2 → vivid-beta1
shijing (shijing) wrote :

indicator-china-weather need to update

Changed in ubuntukylin:
assignee: shijing (shijing) → kobe (kobe24-lixiang)

> -----原始邮件-----
> 发件人: shijing <email address hidden>
> 发送时间: 2015年1月28日 星期三
> 收件人: <email address hidden>
> 抄送:
> 主题: [Bug 1306863] Re: 启动应用程序首选项含有未翻译内容。
>
> indicator-china-weather need to update
>
> ** Changed in: ubuntukylin
> Assignee: shijing (shijing) => kobe (kobe24-lixiang)
>
> --
> You received this bug notification because you are a bug assignee.
> https://bugs.launchpad.net/bugs/1306863
>
> Title:
> 启动应用程序首选项含有未翻译内容。
>
> Status in Ubuntu Kylin:
> In Progress
> Status in chinese-calendar package in Ubuntu:
> Fix Released
> Status in fcitx-qimpanel package in Ubuntu:
> Fix Released
> Status in indicator-china-weather package in Ubuntu:
> New
>
> Bug description:
> 启动应用程序首选项含有未翻译内容。见附件
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntukylin/+bug/1306863/+subscriptions

Anthony Wong (anthonywong) wrote :

What are the above two attachments? I can't open them.

shijing (shijing) wrote :

@Anthony 这两个不是patch,通过邮件回复错了

kobe (kobe24-lixiang) wrote :

代码已经处理完毕这个问题。

Changed in ubuntukylin:
status: In Progress → Fix Committed
shijing (shijing) wrote :

今天的版本还没更新

Ma Jun (maclin.jun) on 2015-02-04
Changed in indicator-china-weather (Ubuntu):
status: New → Fix Committed
Jack Yu (jackyu) on 2015-02-04
Changed in ubuntukylin:
assignee: kobe (kobe24-lixiang) → Aron Xu (happyaron)
Changed in ubuntukylin:
status: Fix Committed → Confirmed
kobe (kobe24-lixiang) wrote :

A patch fo bug 1306863.

The attachment "fixed_untranslated_content.patch" seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Aron Xu (happyaron) on 2015-02-06
Changed in ubuntukylin:
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package indicator-china-weather - 2.1.2-0ubuntu2

---------------
indicator-china-weather (2.1.2-0ubuntu2) vivid; urgency=medium

  * Add upstream patch to fix untranslated strings in preference
    (LP: #1306863)
  * Std-Ver: 3.9.5 -> 3.9.6, no change.
 -- Aron Xu <email address hidden> Fri, 06 Feb 2015 22:39:02 +0800

Changed in indicator-china-weather (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntukylin:
status: Fix Committed → Fix Released
Changed in ubuntukylin:
milestone: vivid-beta1 → xenial-beta2
jiaowen520li (jiaowen520li) wrote :

Fcitx仍未翻译,多出了一个英文描述的天气应用“Indicator Application”;且出现了新问题:选项中存在两行中文时,第二行中文显示不全(只显示了一半)

Changed in ubuntukylin:
milestone: xenial-beta2 → xenial-finalrelease
status: Fix Released → New
zhangchao (zctgbhu) on 2016-05-14
Changed in ubuntukylin:
milestone: xenial-finalrelease → yakkety-alpha1
jiaowen520li (jiaowen520li) wrote :

Fcitx仍未翻译,多出了一个英文描述的天气应用“Indicator Application”;且出现了新问题:选项中存在两行中文时,第二行中文显示不全(只显示了一半)
test version: ubuntu kylin-yakkety-alpha1

Changed in ubuntukylin:
milestone: yakkety-alpha1 → yakkety-beta1
Changed in ubuntukylin:
milestone: yakkety-beta1 → yakkety-beta2
Changed in ubuntukylin:
milestone: yakkety-beta2 → yakkety-finalrelease
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers