the partition page, text "Change..." untranslate

Bug #1304410 reported by shijing
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
High
Ma Jun
ubiquity
Incomplete
Undecided
Unassigned
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

安装系统,分区界面,存在未翻译内容,如图所示。

Related branches

Revision history for this message
shijing (shijing) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1304410

tags: added: iso-testing
tags: added: utopic-pre-alpha1
shijing (shijing)
Changed in ubuntukylin:
assignee: nobody → shijing (shijing)
zhangchao (zctgbhu)
Changed in ubuntukylin:
milestone: none → utopic-final
shijing (shijing)
Changed in ubuntukylin:
status: New → Confirmed
Changed in ubuntukylin:
milestone: utopic-final → utopic-beta2
Changed in ubuntukylin:
importance: Undecided → High
Revision history for this message
Anthony Wong (anthonywong) wrote :

What is the status of this bug?

Revision history for this message
shijing (shijing) wrote :

@anthony
the latest iso still existing the proble.

Revision history for this message
Anthony Wong (anthonywong) wrote :

Do we have a fix plan. If we are not going to fix this issue, please remove the milestone.

shijing (shijing)
Changed in ubuntukylin:
milestone: utopic-beta2 → none
tags: added: l10n
Changed in ubuntukylin:
milestone: none → vivid-alpha1
Jack Yu (jackyu)
Changed in ubuntukylin:
assignee: shijing (shijing) → Luo Lei (luolei)
Revision history for this message
Luo Lei (luolei) wrote :

It not quit necessary to trans since it is only for development branch.
And it is a little hard to fix it.
Why HIGH importance?

Luo Lei (luolei)
Changed in ubuntukylin:
status: Confirmed → Won't Fix
Revision history for this message
Anthony Wong (anthonywong) wrote :

@luolei
I am not sure what do you mean "it is only for development branch". Does this bug still happen in Vivid?

Revision history for this message
Luo Lei (luolei) wrote :

@anthony
Sorry, I have not seen the untranslated string "Change...".

Luo Lei (luolei)
Changed in ubuntukylin:
assignee: Luo Lei (luolei) → Huan Peng (penghuanmail)
status: Won't Fix → Triaged
Revision history for this message
Huan Peng (penghuanmail) wrote :

hi, cjwatson, i find that the string "Change..." is translated while it does not work correctly, i read the code but i don't understand, mybe you can give some help, thanks!

Huan Peng (penghuanmail)
summary: - 安装系统,分区界面,存在未翻译内容
+ the partition page, text "Change..." untranslate
Revision history for this message
Jack Yu (jackyu) wrote :

应该需要提patch。

Revision history for this message
Huan Peng (penghuanmail) wrote :

I read the code, find it is translated, and from the code i don't know why it does not work correctly, so i don't know how to patch.

Revision history for this message
Anthony Wong (anthonywong) wrote :

Please confirm with 15.04 daily build.

Revision history for this message
Eason (qulei) wrote :

This bug still exists in Vivid x32 Daily Build 20141214

Changed in ubuntukylin:
milestone: vivid-alpha1 → vivid-alpha2
Revision history for this message
Anthony Wong (anthonywong) wrote :

Should be the same issue as the missing translation issue in ubiquity, which Kobe is investigating.

Revision history for this message
Anthony Wong (anthonywong) wrote :

The related bug is bug 1365466.

Changed in ubuntukylin:
assignee: Huan Peng (penghuanmail) → kobe (kobe24-lixiang)
Changed in ubuntukylin:
assignee: kobe (kobe24-lixiang) → Ma Jun (maclin.jun)
Changed in ubuntukylin:
milestone: vivid-alpha2 → vivid-beta1
Ma Jun (maclin.jun)
Changed in ubuntukylin:
status: Triaged → Fix Committed
Ma Jun (maclin.jun)
Changed in ubuntukylin:
status: Fix Committed → Fix Released
Revision history for this message
jiaowen520li (jiaowen520li) wrote :

This bug still exists in UK14.04.3-0806-Daily-amd64&i386.

Simon Quigley (tsimonq2)
Changed in ubiquity:
status: New → Incomplete
Changed in ubiquity (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers