There are untranslated content in ‘system settings’-‘sound’

Bug #1304396 reported by shijing on 2014-04-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
Medium
Unassigned
Ubuntu Translations
Low
Ubuntu Simplified Chinese Translators

Bug Description

‘系统设置’-‘声音’,页面含有为翻译内容。如图sound.png

shijing (shijing) wrote :
shijing (shijing) on 2014-04-09
summary: - ‘系统设置’-‘声音’,页面含有为翻译内容
+ ‘系统设置’-‘声音’,页面含有未翻译内容

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1304396

tags: added: iso-testing
shijing (shijing) on 2014-07-13
summary: - ‘系统设置’-‘声音’,页面含有未翻译内容
+ There are untranslated content in ‘system settings’-‘sound’
Changed in ubuntu-translations:
assignee: nobody → Ubuntu Simplified Chinese Translators (ubuntu-l10n-zh-cn)
importance: Undecided → Low
status: New → Triaged
Aron Xu (happyaron) on 2014-07-17
Changed in ubuntu-translations:
status: Triaged → Fix Released
Changed in ubuntukylin:
status: New → Fix Committed
shijing (shijing) wrote :

This problem does not exist in the laptop.

In the presence of desktop machines

Anthony Wong (anthonywong) wrote :

@shijing
Please re-open the bug if the bug still exist.

Changed in ubuntukylin:
status: Fix Committed → Confirmed
Changed in ubuntukylin:
importance: Undecided → Medium
milestone: none → utopic-langpack-translation
Aron Xu (happyaron) on 2014-09-24
Changed in ubuntukylin:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments