Can not enter installation wizard because of indicator-keyboard

Bug #1303046 reported by Ma Jun on 2014-04-05
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
High
ShuiLu Pi
ubuntukylin-default-settings (Ubuntu)
Undecided
Unassigned

Bug Description

This problem appears in the latest ISO(2014-04-04). We can not enter installation wizard but enter black screen or enter live mode directly. Then the log in /var/installer/dm shows the the error is :

FileNotFoundError: [Errno 2] No such file or directory: '/usr/lib/i386-linux-gnu/indicator-keyboard-service'

the whole log file is attached.

Ma Jun (maclin.jun) wrote :
  • dm Edit (7.7 KiB, text/plain)
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1303046

tags: added: iso-testing
Ma Jun (maclin.jun) wrote :

This may be caused by the remove of indicator-keyboard package. Maybe we have to add it back.

Changed in ubuntukylin:
milestone: none → trusty-final-freeze
assignee: nobody → ShuiLu Pi (pishuilu1128)
Aron Xu (happyaron) on 2014-04-13
Changed in ubuntukylin-default-settings (Ubuntu):
status: New → Fix Released
Changed in ubuntukylin:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments