Several settings in unity-control-center are not translated to Chinese

Bug #1284974 reported by Ma Jun on 2014-02-26
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
Low
Luo Lei

Bug Description

This problem appears in the Ubuntu Kylin ISO (2014-02-25). The following settings in unity-control-center are not translated into Chinese:
     * Appearance
     * Text Entry
     * 安全与隐私
     * Backups
     * Time & Date
     * 用户账户

Ma Jun (maclin.jun) wrote :
Ma Jun (maclin.jun) wrote :
Ma Jun (maclin.jun) wrote :
Ma Jun (maclin.jun) wrote :
Ma Jun (maclin.jun) wrote :
Ma Jun (maclin.jun) wrote :
Ma Jun (maclin.jun) wrote :
Ma Jun (maclin.jun) wrote :
tags: added: trusty
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1284974

tags: added: iso-testing
Changed in ubuntukylin:
assignee: nobody → Luo Lei (luolei)
importance: Undecided → High
milestone: none → trusty-langpack-deadline
Ma Jun (maclin.jun) on 2014-03-26
Changed in ubuntukylin:
status: New → Triaged
Ma Jun (maclin.jun) on 2014-04-10
Changed in ubuntukylin:
status: Triaged → Fix Released
Ma Jun (maclin.jun) wrote :

new problems appear in other views such as "显示"("Display"),the screenshot is attached.

Changed in ubuntukylin:
status: Fix Released → Triaged
Luo Lei (luolei) wrote :

Problem in "Display" is fixed.
Duration times in "Security & privacy" are still untranslated, which may be caused by the code.

Luo Lei (luolei) wrote :

Problems in "Security & privacy" are due to i18n coding in "activity-log-manager".
See bug #1308890

Ma Jun (maclin.jun) wrote :

As most of the untranslated text have been updated, I change the importance into Low.

Changed in ubuntukylin:
importance: High → Low
shijing (shijing) on 2014-05-27
Changed in ubuntukylin:
status: Triaged → Fix Released
To post a comment you must log in.