"About This Computer" & "System Settings" - No response after click

Bug #1261638 reported by jiaowen520li on 2013-12-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
High
Jack Yu
ubuntukylin-default-settings
High
ShuiLu Pi
ubuntukylin-default-settings (Ubuntu)
High
Aron Xu

Bug Description

UK-Daily系统在任务栏中选择并点击“关于这台计算机”和“系统设置”后,系统无响应(没有相应的程序界面弹出);且系统设置图标没有出现在Launcher上,Dash中搜索“系统设置”弹出的貌似为手机的系统设置界面。
PS:Ubuntu-Daily系统的“关于这台计算机”和“系统设置”选项能够正常点击开启。

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1261638

tags: added: iso-testing
Jack Yu (jackyu) wrote :

According the iso building log, It's due to removing dugstreamer1.0-clutter package, which will result the removing of gnome-control-center and gnome-control-center-unity.

Changed in ubuntukylin-default-settings:
status: New → Fix Committed
importance: Undecided → High
assignee: nobody → ShuiLu Pi (pishuilu1128)
Changed in ubuntukylin:
assignee: nobody → Jack Yu (jackyu)
importance: Undecided → High
milestone: none → trusty-alpha1
Aron Xu (happyaron) on 2013-12-18
Changed in ubuntukylin-default-settings (Ubuntu):
assignee: nobody → Aron Xu (happyaron)
importance: Undecided → High
status: New → Fix Committed
Changed in ubuntukylin:
status: New → Confirmed
Aron Xu (happyaron) on 2013-12-18
Changed in ubuntukylin-default-settings (Ubuntu):
status: Fix Committed → Fix Released
Ma Jun (maclin.jun) on 2013-12-18
Changed in ubuntukylin-default-settings:
status: Fix Committed → Fix Released
Ma Jun (maclin.jun) on 2013-12-18
Changed in ubuntukylin:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers