username banned because of signature

Bug #769778 reported by Medya
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Forums
Undecided
Unassigned

Bug Description

Dear sir or madam

I am Medya Gh , a linux blogger from Kurdistan and I have been a loyal user of ubuntu since 2004 , and I posted many tutorials and articles about ubuntu in my blog , and during all these years my username in ubuntu forums which is "medya" has had a signature which I am proud of .

for many years in Turkey, speaking kurdish language was banned, and even ubuntu itself got banned in the Turkey , after adding kurdish language to its languages . (you can find the source of thew news on official news sites like AFP )

a few months ago, a moderator of ubuntu kept warning me to delete my signature , which was strange to me, because since all these years my signature was the same and nobody protested, and only a few months ago a Moderator kept deleting it , and I kept pasting it and finally he banned my username .

I suspect your moderator may have Turkish origins or desires or I dont know, but he is not doing a right thing , please undrestand there are some racist groups that try to attack minorities everywhere , in their country, turkey they arrest and kill , and in outside they try to use their influence to limit any kurdish appereance .

my signature since 2004 in ubuntuforums.org is nothing but truth and I paste it here so you can judge

"in Turkey, Kurdish is forbidden,so Microsoft never makes a Kurdish support for windows or they would loose Turkey's market but Ubuntu doesn't give a damn about fascists governments ,"it is not for market, it is for humans."

I would like to ask you kindly ,conisder reactiving my old username, because I like to keep participating in ubuntu world . if you search my posts, all my posts has been about computer, linux or techinical ubuntu issues, I never talk about politic or Turkish things .

I ask you please re-active my username , and I am ready to compromise on my signature .

Regards
username : medya
http://blog.shevin.info

Revision history for this message
Richard Voogd (Lisati) (lisati) wrote : Re: [Bug 769778] [NEW] username banned because of signature
Download full text (5.4 KiB)

I wish to take this opportunity to remind you that Ubuntu forums are
moderated, which is covered in the code of conduct
http://ubuntuforums.org/index.php?page=policy
If you have a problem with the actions of a staff member of Ubuntu
forums, the proper place to take it up is at the resolution center.
http://ubuntuforums.org/forumdisplay.php?f=123

On Sun, 2011-04-24 at 08:00 +0000, Medya wrote:

> Public bug reported:
>
> Dear sir or madam
>
> I am Medya Gh , a linux blogger from Kurdistan and I have been a loyal
> user of ubuntu since 2004 , and I posted many tutorials and articles
> about ubuntu in my blog , and during all these years my username in
> ubuntu forums which is "medya" has had a signature which I am proud of .
>
> for many years in Turkey, speaking kurdish language was banned, and even
> ubuntu itself got banned in the Turkey , after adding kurdish language
> to its languages . (you can find the source of thew news on official
> news sites like AFP )
>
> a few months ago, a moderator of ubuntu kept warning me to delete my
> signature , which was strange to me, because since all these years my
> signature was the same and nobody protested, and only a few months ago a
> Moderator kept deleting it , and I kept pasting it and finally he
> banned my username .
>
> I suspect your moderator may have Turkish origins or desires or I dont
> know, but he is not doing a right thing , please undrestand there are
> some racist groups that try to attack minorities everywhere , in their
> country, turkey they arrest and kill , and in outside they try to use
> their influence to limit any kurdish appereance .
>
>
> my signature since 2004 in ubuntuforums.org is nothing but truth and I paste it here so you can judge
>
> "in Turkey, Kurdish is forbidden,so Microsoft never makes a Kurdish
> support for windows or they would loose Turkey's market but Ubuntu
> doesn't give a damn about fascists governments ,"it is not for market,
> it is for humans."
>
>
> I would like to ask you kindly ,conisder reactiving my old username, because I like to keep participating in ubuntu world . if you search my posts, all my posts has been about computer, linux or techinical ubuntu issues, I never talk about politic or Turkish things .
>
>
> I ask you please re-active my username , and I am ready to compromise on my signature .
>
> Regards
> username : medya
> http://blog.shevin.info
>
> ** Affects: ubuntuforums.org
> Importance: Undecided
> Status: New
>
> --
> You received this bug notification because you are a member of
> ubuntuforums.org Staff, which is subscribed to Ubuntu Forums.
> https://bugs.launchpad.net/bugs/769778
>
> Title:
> username banned because of signature
>
> Status in Ubuntu Forums, the main board for the Ubuntu distribution.:
> New
>
> Bug description:
> Dear sir or madam
>
> I am Medya Gh , a linux blogger from Kurdistan and I have been a
> loyal user of ubuntu since 2004 , and I posted many tutorials and
> articles about ubuntu in my blog , and during all these years my
> username in ubuntu forums which is "medya" has had a signature which I
> am proud of .
>
> for many years in Turk...

Read more...

Revision history for this message
Medya (medya) wrote :

thanks for reminding but the problem is my username is banned so I can not login to the ubuntuforums.org at all !

Revision history for this message
Richard Voogd (Lisati) (lisati) wrote : Re: [Bug 769778] Re: username banned because of signature

I am aware of the infractions you have received and why. Please take the
time to read the forum code of conduct.

On Sun, 2011-04-24 at 10:01 +0000, Medya wrote:

> thanks for reminding but the problem is my username is banned so I can
> not login to the ubuntuforums.org at all !
>

________________________________________________________________________

Chances are that if I didn't intend to send you this message or that I
didn't trust you to use some common sense when considering sharing any
information contained in this email, I wouldn't have sent it to you.

________________________________________________________________________

Experiencing trouble with your emails being returned and you need to
contact me? Visit http://lisati.homelinux.com/support
Sent from a computer running Ubuntu through an email server running
Ubuntu B-)

________________________________________________________________________

Revision history for this message
Medya (medya) wrote :

well is there any way to unban me ? the message says it has been banned
forever !

On Sun, Apr 24, 2011 at 2:51 PM, Lisati (Richard) <
<email address hidden>> wrote:

> I am aware of the infractions you have received and why. Please take the
> time to read the forum code of conduct.
>
> On Sun, 2011-04-24 at 10:01 +0000, Medya wrote:
>
> > thanks for reminding but the problem is my username is banned so I can
> > not login to the ubuntuforums.org at all !
> >
>
>
>
> ________________________________________________________________________
>
> Chances are that if I didn't intend to send you this message or that I
> didn't trust you to use some common sense when considering sharing any
> information contained in this email, I wouldn't have sent it to you.
>
> ________________________________________________________________________
>
> Experiencing trouble with your emails being returned and you need to
> contact me? Visit http://lisati.homelinux.com/support
> Sent from a computer running Ubuntu through an email server running
> Ubuntu B-)
>
> ________________________________________________________________________
>
>
> ** Attachment added: "face-cool.png"
>
> https://bugs.launchpad.net/bugs/769778/+attachment/2086071/+files/face-cool.png
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/769778
>
> Title:
> username banned because of signature
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntuforums.org/+bug/769778/+subscribe
>

Revision history for this message
Richard Voogd (Lisati) (lisati) wrote :

I'm not the person to be negotiating with. I am aware of some of the
background to your being banned, and consider it unlikely that those
with the power to do so would remove the ban. You will do well if you
read and understand the forum code of conduct which can be found at
http://ubuntuforums.org/index.php?page=policy

On Sun, 2011-04-24 at 11:22 +0000, Medya wrote:

> well is there any way to unban me ? the message says it has been banned
> forever !

Revision history for this message
Joe Barker (joeb454) wrote :

Changed to invalid.

You have also raised this with the Forum Council on the mailing list. As you do not have access to the resolution center, the mailing list is the appropriate avenue for the discussion.

Changed in ubuntuforums.org:
status: New → Invalid
Revision history for this message
Medya (medya) wrote :

Hey guys , almost one year since my username ban for a signature that said , I Love ubuntu because it supports Kurdish language ... I ask you to lift up my ban , it is really unlogical to ban someone for saying the truth forever !!!

I want o particiipate in ubuntu forums , I have contributed in the past , it is unfair to ban me forever.

Changed in ubuntuforums.org:
status: Invalid → In Progress
Revision history for this message
Ronnie McMaster (ronnie-mcmaster) wrote :

As mentioned by Joe Barker, contacting the forum council via the mailing list is the only way to get your account reinstated/ban lifted.

Revision history for this message
bodhi.zazen (bodhi.zazen) wrote :

You were banned after having received multiple warnings and opportunities.

Why should we activate your account now ? You have not given any indication you are willing to follow the Code of Conduct and stop posting political topics.

----- Original Message -----
From: "Medya" <email address hidden>
To: "bodhi zazen" <email address hidden>
Sent: Thursday, July 28, 2011 10:20:57 AM
Subject: [Bug 769778] Re: username banned because of signature

Hey guys , almost one year since my username ban for a signature that
said , I Love ubuntu because it supports Kurdish language ... I ask you
to lift up my ban , it is really unlogical to ban someone for saying the
truth forever !!!

I want o particiipate in ubuntu forums , I have contributed in the past , it is unfair to ban me forever.

** Changed in: ubuntuforums.org
       Status: Invalid => In Progress

--
You received this bug notification because you are a member of
ubuntuforums.org Staff, which is subscribed to Ubuntu Forums.
https://bugs.launchpad.net/bugs/769778

Title:
  username banned because of signature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntuforums.org/+bug/769778/+subscriptions

Revision history for this message
Medya (medya) wrote :

bodhi.zazen (bodhi.zazen) , give me one single political topic that I have posted , and then I will stop talking forever ANYWHERE ,
I never never never talk about politic, all I had was a signature , please be aware there are so much racism toward kurdish people,
all I had said in my signature was saying I love ubuntu because it support kurdish language unlike microsoft windows

you better know mr it is a Truth , that Microsfot under Turkey's government pressure stopped their kurdish programs .

I had told my reason of using ubuntu in my signature , u can read my signature about .

again mr Bodhi-zazen I think u were the one that banned me multple times, I wish I was banned by more neutrual members...
you even try to lie and say I posted Political Topics, thats Absoultely lie

MR I can easily make new username, but I am proud of my contribuation to the ubuntu forums, look at my posts , look how many people's trouble I solved, look at the tutorials I posted in the forum and also in the blog !

MR Bodi-zazen I am terreble sorry for your hostility toward anything Kurdish , thank god you are not in charge of Ubuntu's local teams

Revision history for this message
Ronnie McMaster (ronnie-mcmaster) wrote :

You are attacking one of the few people who has the power to unban your account.

Your were warned about your signature, which appeared in all of your posts, therefore, making all of your posts political.

If you create a new account without permission of an admin, then it will be banned for ban evasion.

Revision history for this message
bodhi.zazen (bodhi.zazen) wrote :

To set the record straight, I banned you after you chose to ignore the polite PM of other staff.

You were given warnings, and your signature was removed after you ignored the polite requests.

You were banned when you added back your signature despite such warnings.

I am willing to allow you to open a new account, but again ask you to refrain from politics, in your posts, in your signature, in your avatar, and throughout the forums. If in doubt, post in the resolution center or PM a staff member before you post.

A new account will allow you a fresh start and I think that is probably best.

Please PM me the name of your new account so I may notify the staff (otherwise you will be banned as multiple accounts are not allowed).

----- Original Message -----
From: "Medya" <email address hidden>
To: "bodhi zazen" <email address hidden>
Sent: Thursday, July 28, 2011 1:00:39 PM
Subject: [Bug 769778] Re: username banned because of signature

bodhi.zazen (bodhi.zazen) , give me one single political topic that I have posted , and then I will stop talking forever ANYWHERE ,
I never never never talk about politic, all I had was a signature , please be aware there are so much racism toward kurdish people,
all I had said in my signature was saying I love ubuntu because it support kurdish language unlike microsoft windows

you better know mr it is a Truth , that Microsfot under Turkey's
government pressure stopped their kurdish programs .

I had told my reason of using ubuntu in my signature , u can read my
signature about .

again mr Bodhi-zazen I think u were the one that banned me multple times, I wish I was banned by more neutrual members...
you even try to lie and say I posted Political Topics, thats Absoultely lie

MR I can easily make new username, but I am proud of my contribuation to the ubuntu forums, look at my posts , look how many people's trouble I solved, look at the tutorials I posted in the forum and also in the blog !

MR Bodi-zazen I am terreble sorry for your hostility toward anything Kurdish , thank god you are not in charge of Ubuntu's local teams

--
You received this bug notification because you are a member of
ubuntuforums.org Staff, which is subscribed to Ubuntu Forums.
https://bugs.launchpad.net/bugs/769778

Title:
  username banned because of signature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntuforums.org/+bug/769778/+subscriptions

Revision history for this message
Medya (medya) wrote :

I am telling the truth, I know it is the custom in most societies, to paraise and admire anyone who is in power
but I will paraise only to Truth and legimaticy ,

MR bodi zazen or whatever his name is, is the one that banned me many times, for a reason which is really not a good reason .

if someone who really cares for Humanity and Human Righs and Human rights to Study and SPEAK their language, he would never ban me , for cheering in my signature , for being happy to have Kurdish language in ubuntu .

the funny thing is, he has banned me for EVER , not even for a ONE year or ONE month or a Limited period .

I think probably bodi zazeni is deep inside knows he has done a wrong against me and my nation and my language , I jsut thank god he doesnt have the power to delete kurdish language in ubuntu .

thank god he is not yet in that positition .

Revision history for this message
Medya (medya) wrote :

yes I used to re=put my signature there because it was a holy thing for me, it was my first signature for many many years .

I have already said I will fogeet my signature , shame on me , that I betray my love for ubuntu and for kurdish language , because ubuntu forum doesnt want me to love Ubuntu for its Kurdish Distro .

ok I will betray my signature after 10 years .

Revision history for this message
bodhi.zazen (bodhi.zazen) wrote :
Download full text (3.8 KiB)

For the record, this user has created a new account on the forums which I hope will be a fresh start.

Also for the record, this is the email I received, I removed only the user name so as to maintain some degree of the above referenced new start

quote -

my user name is *********
and I am proud of my signature even though I have to betray myself and
my love and my language for you
ok I will not put my signature there again.

in which I had said
"in Turkey, Kurdish is forbidden,so Microsoft never makes a Kurdish
support for windows or they would loose Turkey's market but Ubuntu
doesn't give a damn about fascists governments ,"it is not for market,
it is for humans.""

but one day I will be an important figure in software world and I will
put that signature on my products and you wont be there to ban me Mr .

/end quote

I will post notice to the staff and hope you can enjoy the forums.

----- Original Message -----
From: "bodhi.zazen" <email address hidden>
To: "bodhi zazen" <email address hidden>
Sent: Thursday, July 28, 2011 1:23:35 PM
Subject: Re: [Bug 769778] Re: username banned because of signature

To set the record straight, I banned you after you chose to ignore the
polite PM of other staff.

You were given warnings, and your signature was removed after you
ignored the polite requests.

You were banned when you added back your signature despite such
warnings.

I am willing to allow you to open a new account, but again ask you to
refrain from politics, in your posts, in your signature, in your avatar,
and throughout the forums. If in doubt, post in the resolution center or
PM a staff member before you post.

A new account will allow you a fresh start and I think that is probably
best.

Please PM me the name of your new account so I may notify the staff
(otherwise you will be banned as multiple accounts are not allowed).

----- Original Message -----
From: "Medya" <email address hidden>
To: "bodhi zazen" <email address hidden>
Sent: Thursday, July 28, 2011 1:00:39 PM
Subject: [Bug 769778] Re: username banned because of signature

bodhi.zazen (bodhi.zazen) , give me one single political topic that I have posted , and then I will stop talking forever ANYWHERE ,
I never never never talk about politic, all I had was a signature , please be aware there are so much racism toward kurdish people,
all I had said in my signature was saying I love ubuntu because it support kurdish language unlike microsoft windows

you better know mr it is a Truth , that Microsfot under Turkey's
government pressure stopped their kurdish programs .

I had told my reason of using ubuntu in my signature , u can read my
signature about .

again mr Bodhi-zazen I think u were the one that banned me multple times, I wish I was banned by more neutrual members...
you even try to lie and say I posted Political Topics, thats Absoultely lie

MR I can easily make new username, but I am proud of my contribuation to the ubuntu forums, look at my posts , look how many people's trouble I solved, look at the tutorials I posted in the forum and also in the blog !

MR Bodi-zazen I am terreble sorry for your hostility toward anything Kurdish , thank god you are not in charg...

Read more...

Revision history for this message
Medya (medya) wrote :

please do not delete my old username , I want my percious old posts, I have contributed into ubuntu world by that user name .

I said and I repeat,
I am willing to compromise on my signature if you un-ban my username .
I want my old username .

I hope Bodhy zazen accept that plea

Changed in ubuntuforums.org:
status: In Progress → Fix Committed
Revision history for this message
Medya (medya) wrote :

oh my god,
oh my god ,
I DO NOT BELIVE THAT ,

that MR bOdy zaza (or wahtever the spell ) is have deleted 5 years of my posts in ubuntu forums ....

shame on you

can someone tell me , who is in charge of Body zazane's crimes ? if he do something wrong who is in charge of changing him ?

mr Body whatever .... you are a criminal, I hope you be ashamed of your crimes , how did you dare to delete all my contribution in linux ? shame on you .... someone please please report him ... he has deleted all his records of Racism ...

Mr Body,whatever you should be ashamed

Revision history for this message
Medya (medya) wrote :

you deleted all the records of your discrimination and your racism toward me ,
I feel lots of pitty for people like Body zazen, who enjoy offending other nations and disriminating other ethnics and languages.

I am terrebly sorry for you Man.
you are a very little man.

Revision history for this message
Richard Voogd (Lisati) (lisati) wrote :

Just a quick side note: while many of us appreciate the holy nature of
some things, we have found that religious and political discussions on
the forum have led to problems in the past. I'd advise seeking wisdom
when you want to honour what you hold dear.

Cheers,
Richard ("Lisati")

On Thu, 2011-07-28 at 19:36 +0000, Medya wrote:

> yes I used to re=put my signature there because it was a holy thing for
> me, it was my first signature for many many years .
>
> I have already said I will fogeet my signature , shame on me , that I
> betray my love for ubuntu and for kurdish language , because ubuntu
> forum doesnt want me to love Ubuntu for its Kurdish Distro .
>
>
> ok I will betray my signature after 10 years .
>

--

________________________________________________________________________

Most email signatures and disclaimers are completely meaningless - there
is no guarantee of privacy on the internet, particularly when you take
into account the possibility of one of your intended recipients having
malware on their computer.

________________________________________________________________________

Experiencing trouble with your emails being returned and you need to
contact me? Visit http://lisati.homelinux.com/support
Sent from a computer running Ubuntu through an email server running
Ubuntu B-)

________________________________________________________________________

Revision history for this message
bodhi.zazen (bodhi.zazen) wrote :

Nothing was deleted, we do not delete things as a simple search in the Resolution center would show. Deleting things causes database problems.

It is likely many of your posts are in the archives, which you can not view if you are not logged in.

You will need to create a new account and I hope you take advantage of this opportunity.

I am not your oppressor.

----- Original Message -----
From: "Medya" <email address hidden>
To: "bodhi zazen" <email address hidden>
Sent: Thursday, July 28, 2011 1:57:46 PM
Subject: [Bug 769778] Re: username banned because of signature

oh my god,
oh my god ,
I DO NOT BELIVE THAT ,

that MR bOdy zaza (or wahtever the spell ) is have deleted 5 years of my
posts in ubuntu forums ....

shame on you

can someone tell me , who is in charge of Body zazane's crimes ? if he do something wrong who is in charge of changing him ?

mr Body whatever .... you are a criminal, I hope you be ashamed of your
crimes , how did you dare to delete all my contribution in linux ?
shame on you .... someone please please report him ... he has deleted
all his records of Racism ...

Mr Body,whatever you should be ashamed

--
You received this bug notification because you are a member of
ubuntuforums.org Staff, which is subscribed to Ubuntu Forums.
https://bugs.launchpad.net/bugs/769778

Title:
  username banned because of signature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntuforums.org/+bug/769778/+subscriptions

Revision history for this message
Ronnie McMaster (ronnie-mcmaster) wrote :

Please stop.

Revision history for this message
Richard Voogd (Lisati) (lisati) wrote :

I find this kind of attitude very disappointing because it is likely to
alienate those who have been prepared to give you a fresh start. We have
rules on our forum for a reason, and if you are unwilling to abide by
them them it is better to stay away.

On Thu, 2011-07-28 at 20:03 +0000, Medya wrote:

> you deleted all the records of your discrimination and your racism toward me ,
> I feel lots of pitty for people like Body zazen, who enjoy offending other nations and disriminating other ethnics and languages.
>
>
> I am terrebly sorry for you Man.
> you are a very little man.
>

--

________________________________________________________________________

Most email signatures and disclaimers are completely meaningless - there
is no guarantee of privacy on the internet, particularly when you take
into account the possibility of one of your intended recipients having
malware on their computer.

________________________________________________________________________

Experiencing trouble with your emails being returned and you need to
contact me? Visit http://lisati.homelinux.com/support
Sent from a computer running Ubuntu through an email server running
Ubuntu B-)

________________________________________________________________________

Revision history for this message
bodhi.zazen (bodhi.zazen) wrote :

I have been fair and kind to you and there is no need to make personal attacks.

The staff has been notified of the decision and is aware you will be allowed to create a new account.

Many of your recent posts here on LP would be considered to be a violation of the code of conduct so you might want to review our policies as you will need to abide by them.

http://ubuntuforums.org/index.php?page=policy

http://www.ubuntu.com/community/conduct

With that I consider this bug report closed and will no be monitoring it further.

Best of luck to you.

----- Original Message -----
From: "Medya" <email address hidden>
To: "bodhi zazen" <email address hidden>
Sent: Thursday, July 28, 2011 2:03:05 PM
Subject: [Bug 769778] Re: username banned because of signature

you deleted all the records of your discrimination and your racism toward me ,
I feel lots of pitty for people like Body zazen, who enjoy offending other nations and disriminating other ethnics and languages.

I am terrebly sorry for you Man.
you are a very little man.

--
You received this bug notification because you are a member of
ubuntuforums.org Staff, which is subscribed to Ubuntu Forums.
https://bugs.launchpad.net/bugs/769778

Title:
  username banned because of signature

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntuforums.org/+bug/769778/+subscriptions

Revision history for this message
Medya (medya) wrote :

I dont want a new username , I want "medya" username .

I want to stop , it is boring for me ,I dont like fighting anyone .
but for the record, I dont have a personal holy thing, it is a world wide human right, to be able to speak with your language . only holy thing for me is, Human right . no relligion no politic .

ARULARASU (arularasug)
Changed in ubuntuforums.org:
status: Fix Committed → Fix Released
Changed in ubuntuforums.org:
status: Fix Released → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments