Backport packages for 16.04.5 HWE stack

Bug #1772632 reported by Timo Aaltonen on 2018-05-22
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
libclc (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Unassigned
libdrm (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Unassigned
llvm-toolchain-6.0 (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Unassigned
mesa (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Unassigned
xorg-server-hwe-16.04 (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Timo Aaltonen
xserver-xorg-video-amdgpu-hwe-16.04 (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Unassigned
xserver-xorg-video-ati-hwe-16.04 (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Unassigned
xserver-xorg-video-intel-hwe-16.04 (Ubuntu)
Undecided
Unassigned
Xenial
Undecided
Unassigned

Bug Description

[Impact]

*** hwe-16.04 refresh for 16.04.5 ***

A minor update, only xserver sync, some driver updates plus a newer Mesa.

Mesa needs llvm-toolchain-6.0 and libclc, libdrm, updates.

[Test case]

upgrade from/to stock & old hwe stack, test desktop usage

[Regression potential]

libdrm:
Slim to none, changes from 2.4.83 to 2.4.91
- amdgpu: new pci-ids, bugfixes
- intel: new pci-ids
- drm: some new ioctl's
- exynos, etnaviv, freedreno, android: fixes, new stuff

llvm-toolchain-6.0:
None, a new package

libclc:
I'd say none, very little has changed, added support for llvm-6 is the main reason for this slightly newer snapshot

xorg-server:
Slim, it's an upstream bugfix release, changes from 1.19.5 to 1.19.6+git include:
- security fixes
- backported bugfixes to glamor, modesetting driver, xwayland etc

mesa:
New major release plus a few bugfix updates after that. Regressions at this point are less likely. Upstream is tested by Intel CI system for instance. And we're already testing it via a ppa on OEM systems for 16.04.5. Tracking bug for the bugfix release (bionic) is bug 1772607

[Other info]

build order: [libdrm, llvm-toolchain-6.0], [libclc, xorg-server], mesa

Timo Aaltonen (tjaalton) on 2018-05-22
Changed in libclc (Ubuntu):
status: New → Invalid
Changed in libdrm (Ubuntu):
status: New → Invalid
Changed in llvm-toolchain-6.0 (Ubuntu):
status: New → Invalid
Changed in mesa (Ubuntu):
status: New → Invalid
Changed in xorg-server-hwe-16.04 (Ubuntu):
status: New → Invalid
Timo Aaltonen (tjaalton) on 2018-05-23
description: updated
description: updated
Timo Aaltonen (tjaalton) on 2018-06-06
Changed in xserver-xorg-video-amdgpu (Ubuntu):
status: New → Invalid
Changed in xserver-xorg-video-ati (Ubuntu):
status: New → Invalid
Changed in xserver-xorg-video-intel (Ubuntu):
status: New → Invalid
Timo Aaltonen (tjaalton) on 2018-06-06
Changed in xorg-server-hwe-16.04 (Ubuntu Xenial):
assignee: nobody → Timo Aaltonen (tjaalton)
milestone: none → ubuntu-16.04.5
status: New → In Progress

Hello Timo, or anyone else affected,

Accepted libdrm into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/libdrm/2.4.91-2~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in libdrm (Ubuntu Xenial):
status: New → Fix Committed
tags: added: verification-needed verification-needed-xenial
Łukasz Zemczak (sil2100) wrote :

Hello Timo, or anyone else affected,

Accepted llvm-toolchain-6.0 into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/llvm-toolchain-6.0/1:6.0-1ubuntu2~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in llvm-toolchain-6.0 (Ubuntu Xenial):
status: New → Fix Committed
Łukasz Zemczak (sil2100) wrote :

Hello Timo, or anyone else affected,

Accepted libclc into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/libclc/0.2.0+git20180312-1~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in libclc (Ubuntu Xenial):
status: New → Fix Committed
Łukasz Zemczak (sil2100) wrote :

Hello Timo, or anyone else affected,

Accepted xserver-xorg-video-ati-hwe-16.04 into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/xserver-xorg-video-ati-hwe-16.04/1:18.0.1-1~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Łukasz Zemczak (sil2100) wrote :

Hello Timo, or anyone else affected,

Accepted xserver-xorg-video-amdgpu-hwe-16.04 into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/xserver-xorg-video-amdgpu-hwe-16.04/18.0.1-1~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in xserver-xorg-video-ati-hwe-16.04 (Ubuntu Xenial):
status: New → Fix Committed
Changed in xserver-xorg-video-amdgpu-hwe-16.04 (Ubuntu Xenial):
status: New → Fix Committed
Łukasz Zemczak (sil2100) wrote :

Hello Timo, or anyone else affected,

Accepted xserver-xorg-video-intel-hwe-16.04 into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/xserver-xorg-video-intel-hwe-16.04/2:2.99.917+git20171229-1~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in xserver-xorg-video-intel-hwe-16.04 (Ubuntu Xenial):
status: New → Fix Committed
Łukasz Zemczak (sil2100) wrote :

Hello Timo, or anyone else affected,

Accepted xorg-server-hwe-16.04 into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/xorg-server-hwe-16.04/2:1.19.6-1ubuntu4~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in xorg-server-hwe-16.04 (Ubuntu Xenial):
status: In Progress → Fix Committed
Łukasz Zemczak (sil2100) wrote :

Hello Timo, or anyone else affected,

Accepted mesa into xenial-proposed. The package will build now and be available at https://launchpad.net/ubuntu/+source/mesa/18.0.5-0ubuntu0~16.04.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation on how to enable and use -proposed.Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested and change the tag from verification-needed-xenial to verification-done-xenial. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed-xenial. In either case, without details of your testing we will not be able to proceed.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in mesa (Ubuntu Xenial):
status: New → Fix Committed
Timo Aaltonen (tjaalton) on 2018-06-28
Changed in xserver-xorg-video-amdgpu-hwe-16.04 (Ubuntu):
status: New → Invalid
no longer affects: xserver-xorg-video-amdgpu (Ubuntu)
no longer affects: xserver-xorg-video-amdgpu (Ubuntu Xenial)
no longer affects: xserver-xorg-video-ati (Ubuntu)
no longer affects: xserver-xorg-video-ati (Ubuntu Xenial)
no longer affects: xserver-xorg-video-intel (Ubuntu)
no longer affects: xserver-xorg-video-intel (Ubuntu Xenial)
Changed in xserver-xorg-video-ati-hwe-16.04 (Ubuntu):
status: New → Invalid
Changed in xserver-xorg-video-intel-hwe-16.04 (Ubuntu):
status: New → Invalid
Lawrence Chiu (lawchiu) wrote :
Download full text (4.7 KiB)

Hello Timo,
QA tested A+A platforms below, and user can login to the system via Graphics mode.
AMD CPU/GPU:
- AMD PRO A12-9800E R7, 12 COMPUTE CORES 4C+8G
- Advanced Micro Devices, Inc. [AMD/ATI] - 1002:9874

AMD CPU/GPU:
- AMD E2-9000 RADEON R2, 4 COMPUTE CORES 2C+2G
- Advanced Micro Devices, Inc. [AMD/ATI] - 1002:98e4

Here is the list of package version that should meet your expectations, BTW.

Xorg:
ii python3-xkit 0.5.0ubuntu2 all library for the manipulation of xorg.conf files (Python 3)
ii xorg 1:7.7+13ubuntu3 amd64 X.Org X Window System
ii xorg-docs-core 1:1.7.1-1ubuntu1 all Core documentation for the X.org X Window System
ii xserver-xorg-core-hwe-16.04 2:1.19.6-1ubuntu4~16.04.1 amd64 Xorg X server - core server
ii xserver-xorg-hwe-16.04 1:7.7+16ubuntu3~16.04.1 amd64 X.Org X server
ii xserver-xorg-input-all-hwe-16.04 1:7.7+16ubuntu3~16.04.1 amd64 X.Org X server -- input driver metapackage
ii xserver-xorg-input-evdev-hwe-16.04 1:2.10.5-1ubuntu1~16.04.1 amd64 X.Org X server -- evdev input driver
ii xserver-xorg-input-synaptics-hwe-16.04 1.9.0-1ubuntu1~16.04.1 amd64 Synaptics TouchPad driver for X.Org server
ii xserver-xorg-input-wacom-hwe-16.04 1:0.34.0-0ubuntu2~16.04.1 amd64 X.Org X server -- Wacom input driver
ii xserver-xorg-legacy-hwe-16.04 2:1.19.6-1ubuntu4~16.04.1 amd64 setuid root Xorg server wrapper
ii xserver-xorg-video-all-hwe-16.04 1:7.7+16ubuntu3~16.04.1 amd64 X.Org X server -- output driver metapackage
ii xserver-xorg-video-amdgpu-hwe-16.04 18.0.1-1~16.04.1 amd64 X.Org X server -- AMDGPU display driver
ii xserver-xorg-video-ati-hwe-16.04 1:18.0.1-1~16.04.1 amd64 X.Org X server -- AMD/ATI display driver wrapper
ii xserver-xorg-video-fbdev-hwe-16.04 1:0.4.4-1build6~16.04.1 amd64 X.Org X server -- fbdev display driver
ii xserver-xorg-video-intel-hwe-16.04 2:2.99.917+git20171229-1~16.04.1 amd64 X.Org X server -- Intel i8xx, i9xx display driver
ii xserver-xorg-video-nouveau-hwe-16.04 1:1.0.15-2~16.04.1 amd64 X.Org X server -- Nouveau display driver
ii xserver-xorg-video-qxl-hwe-16.04 0.1.5-2build1~16.04.1 amd64 X.Org X server -- QXL display driver
ii xserver-xorg-video-radeon-hwe-16.04 1:18.0.1-1~16.04.1 amd64 X.Org X server -- AMD/ATI Radeon display driver
ii xserver-xorg-video-vesa-hwe-16.04 1:2.3.4-1build3~16.04.1 amd64 X.Org X server -- VESA display driver
ii xserver-xorg-video-vmware-hwe-16.04 ...

Read more...

Lawrence Chiu (lawchiu) wrote :
Download full text (4.5 KiB)

QA also tested Intel platform below:
CPU/GPU:
- Intel(R) Pentium(R) Silver J5005 CPU @ 1.50GHz
- Intel Corporation Device 3184 (rev 03)

Xorg:
ii python3-xkit 0.5.0ubuntu2 all library for the manipulation of xorg.conf files (Python 3)
ii xorg 1:7.7+13ubuntu3 amd64 X.Org X Window System
ii xorg-docs-core 1:1.7.1-1ubuntu1 all Core documentation for the X.org X Window System
ii xserver-xorg-core-hwe-16.04 2:1.19.6-1ubuntu4~16.04.1 amd64 Xorg X server - core server
ii xserver-xorg-hwe-16.04 1:7.7+16ubuntu3~16.04.1 amd64 X.Org X server
ii xserver-xorg-input-all-hwe-16.04 1:7.7+16ubuntu3~16.04.1 amd64 X.Org X server -- input driver metapackage
ii xserver-xorg-input-evdev-hwe-16.04 1:2.10.5-1ubuntu1~16.04.1 amd64 X.Org X server -- evdev input driver
ii xserver-xorg-input-synaptics-hwe-16.04 1.9.0-1ubuntu1~16.04.1 amd64 Synaptics TouchPad driver for X.Org server
ii xserver-xorg-input-wacom-hwe-16.04 1:0.34.0-0ubuntu2~16.04.1 amd64 X.Org X server -- Wacom input driver
ii xserver-xorg-legacy-hwe-16.04 2:1.19.6-1ubuntu4~16.04.1 amd64 setuid root Xorg server wrapper
ii xserver-xorg-video-all-hwe-16.04 1:7.7+16ubuntu3~16.04.1 amd64 X.Org X server -- output driver metapackage
ii xserver-xorg-video-amdgpu-hwe-16.04 18.0.1-1~16.04.1 amd64 X.Org X server -- AMDGPU display driver
ii xserver-xorg-video-ati-hwe-16.04 1:18.0.1-1~16.04.1 amd64 X.Org X server -- AMD/ATI display driver wrapper
ii xserver-xorg-video-fbdev-hwe-16.04 1:0.4.4-1build6~16.04.1 amd64 X.Org X server -- fbdev display driver
ii xserver-xorg-video-intel-hwe-16.04 2:2.99.917+git20171229-1~16.04.1 amd64 X.Org X server -- Intel i8xx, i9xx display driver
ii xserver-xorg-video-nouveau-hwe-16.04 1:1.0.15-2~16.04.1 amd64 X.Org X server -- Nouveau display driver
ii xserver-xorg-video-qxl-hwe-16.04 0.1.5-2build1~16.04.1 amd64 X.Org X server -- QXL display driver
ii xserver-xorg-video-radeon-hwe-16.04 1:18.0.1-1~16.04.1 amd64 X.Org X server -- AMD/ATI Radeon display driver
ii xserver-xorg-video-vesa-hwe-16.04 1:2.3.4-1build3~16.04.1 amd64 X.Org X server -- VESA display driver
ii xserver-xorg-video-vmware-hwe-16.04 1:13.2.1-1build1~16.04.1 amd64 X.Org X server -- VMware display driver

Mesa:
ii libegl1-mesa:amd64 18.0.5-0ubuntu0~16.04.1 amd64 free implementation of the EGL API -- runtime
ii libg...

Read more...

Timo Aaltonen (tjaalton) wrote :

thanks for testing, marking as verified

tags: added: verification-done verification-done-xenial
removed: verification-needed verification-needed-xenial
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package llvm-toolchain-6.0 - 1:6.0-1ubuntu2~16.04.1

---------------
llvm-toolchain-6.0 (1:6.0-1ubuntu2~16.04.1) xenial; urgency=medium

  * Backport to xenial. (LP: #1772632)
    - Don't build the Fuzzer library on powerpc.
    - set BINUTILS_GOLD_ARCHS to match 4.0, dropping arm64 and s390x

 -- Timo Aaltonen <email address hidden> Tue, 22 May 2018 13:54:13 +0300

Changed in llvm-toolchain-6.0 (Ubuntu Xenial):
status: Fix Committed → Fix Released

The verification of the Stable Release Update for llvm-toolchain-6.0 has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libclc - 0.2.0+git20180312-1~16.04.1

---------------
libclc (0.2.0+git20180312-1~16.04.1) xenial; urgency=medium

  * Backport to xenial. (LP: #1772632)
    - don't use debhelper 10

 -- Timo Aaltonen <email address hidden> Tue, 22 May 2018 20:45:10 +0300

Changed in libclc (Ubuntu Xenial):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xserver-xorg-video-amdgpu-hwe-16.04 - 18.0.1-1~16.04.1

---------------
xserver-xorg-video-amdgpu-hwe-16.04 (18.0.1-1~16.04.1) xenial; urgency=medium

  * Backport for hwe-16.04 stack. (LP: #1772632)

 -- Timo Aaltonen <email address hidden> Thu, 07 Jun 2018 10:50:49 +0300

Changed in xserver-xorg-video-amdgpu-hwe-16.04 (Ubuntu Xenial):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xserver-xorg-video-intel-hwe-16.04 - 2:2.99.917+git20171229-1~16.04.1

---------------
xserver-xorg-video-intel-hwe-16.04 (2:2.99.917+git20171229-1~16.04.1) xenial; urgency=medium

  * Backport for hwe-16.04 stack. (LP: #1772632)

 -- Timo Aaltonen <email address hidden> Thu, 07 Jun 2018 10:50:56 +0300

Changed in xserver-xorg-video-intel-hwe-16.04 (Ubuntu Xenial):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xorg-server-hwe-16.04 - 2:1.19.6-1ubuntu4~16.04.1

---------------
xorg-server-hwe-16.04 (2:1.19.6-1ubuntu4~16.04.1) xenial; urgency=medium

  * Backport to xenial (LP: #1772632)
    - Revert dropping patches 105, 188, 191, and disable
      improve-outputclass.diff, in order not to regress nvidia

 -- Timo Aaltonen <email address hidden> Wed, 06 Jun 2018 14:23:44 +0300

Changed in xorg-server-hwe-16.04 (Ubuntu Xenial):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package mesa - 18.0.5-0ubuntu0~16.04.1

---------------
mesa (18.0.5-0ubuntu0~16.04.1) xenial; urgency=medium

  * Sync new upstream release from bionic. (LP: #1772632, #1753954)
    - migrate to llvm-6.0, bump libclc
    - update libgbm1.symbols
    - drop upstreamed patches
    - disable intel CCS compression to avoid corruption when logging in
      with Xorg
    - gallium: don't enable 10bpc by default
    - refresh Mir patches
    - fix disabling omx bellagio

 -- Timo Aaltonen <email address hidden> Wed, 06 Jun 2018 10:16:27 +0300

Changed in mesa (Ubuntu Xenial):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package libdrm - 2.4.91-2~16.04.1

---------------
libdrm (2.4.91-2~16.04.1) xenial; urgency=medium

  * Backport to xenial. (LP: #1772632, #1753954)

libdrm (2.4.91-2) unstable; urgency=medium

  * Update libdrm-freedreno1.symbols and shlibs (Closes: #892960).

libdrm (2.4.91-1) unstable; urgency=medium

  * New upstream release.

libdrm (2.4.90-1) unstable; urgency=medium

  * New upstream release.
  * Update libdrm-amdgpu1.symbols and shlibs.
  * Bump standards version to 4.1.3.
  * Update extend-diff-ignore.

libdrm (2.4.89-1) unstable; urgency=medium

  * New upstream release.
  * Update libdrm2.symbols and shlibs.
  * Update libdrm-amdgpu1.symbols and shlibs.
  * Update libdrm-etnaviv1.symbols and shlibs.
  * Update libdrm-freedreno1.symbols and shlibs.
  * Bump standards version to 4.1.2.

libdrm (2.4.88-1) unstable; urgency=medium

  * New upstream release.
  * Update libdrm-amdgpu1.symbols and shlibs.

libdrm (2.4.85-1) unstable; urgency=medium

  * New upstream release.
  * Update libdrm-amdgpu1.symbols and shlibs.
  * Bump standards version to 4.1.1.

libdrm (2.4.84-2) unstable; urgency=medium

  * libdrm-amdgpu1.symbols: Updated.

libdrm (2.4.84-1) unstable; urgency=medium

  * New upstream release.
  * libdrm2.symbols: Updated.

 -- Timo Aaltonen <email address hidden> Fri, 26 Jan 2018 15:22:52 +0200

Changed in libdrm (Ubuntu Xenial):
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package xserver-xorg-video-ati-hwe-16.04 - 1:18.0.1-1~16.04.1

---------------
xserver-xorg-video-ati-hwe-16.04 (1:18.0.1-1~16.04.1) xenial; urgency=medium

  * Backport for hwe-16.04 stack. (LP: #1772632)

 -- Timo Aaltonen <email address hidden> Thu, 07 Jun 2018 10:50:51 +0300

Changed in xserver-xorg-video-ati-hwe-16.04 (Ubuntu Xenial):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers