[16.04][classic] Redpine: wowlan feature doesn't work

Bug #1742094 reported by Amitkumar Karwar on 2018-01-09
This bug affects 1 person
Affects Status Importance Assigned to Milestone
HWE Next
linux (Ubuntu)

Bug Description

Steps to reproduce:

 1. Ensure WoWLAN is enabled in BIOS.
 2. Initiate connection to an AP (using nmcli)
 3. Configure the device for WoWLAN, run the command:
    $ sudo iw phy phy0 wowlan enable magic-packet
 4. Enter S5/S4/S3 (using poweroff, etc.)
 5. From another computer on the same network run the following command:
    $ wakeonlan {mac} (in my case `wakeonlan 00:23:a7:ec:b4:04`)

Expected result: the device starts/resume

This bug is only for tracking purporse, please do not triage.

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1742094

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
tags: added: xenial
summary: - [16.04][classic] wowlan feature doesn't work
+ [16.04][classic] Redpine: wowlan feature doesn't work
description: updated
Changed in linux (Ubuntu):
status: Incomplete → Confirmed
importance: Undecided → Critical
tags: added: originate-from-1736097 plano
tags: added: kernel-da-key
Changed in linux (Ubuntu Xenial):
status: New → Confirmed
importance: Undecided → Critical
Changed in linux (Ubuntu Xenial):
status: Confirmed → Fix Committed
Stefan Bader (smb) wrote :

This bug is awaiting verification that the kernel in -proposed solves the problem. Please test the kernel and update this bug with the results. If the problem is solved, change the tag 'verification-needed-xenial' to 'verification-done-xenial'. If the problem still exists, change the tag 'verification-needed-xenial' to 'verification-failed-xenial'.

If verification is not done by 5 working days from today, this fix will be dropped from the source code, and this bug will be closed.

See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Thank you!

tags: added: verification-needed-xenial
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers