kde-l10n-kk 4:15.08.2-0ubuntu1 (ppc64el binary) in ubuntu wily

 This package contains the translation files for all KDE core applications for
 the language "kk".

Details

Package version:
4:15.08.2-0ubuntu1
Source:
kde-l10n-kk 4:15.08.2-0ubuntu1 source package in Ubuntu
Status:
Obsolete
Component:
universe
Priority:
Optional