Comment 1 for bug 1472586

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package software-properties - 0.96.10

---------------
software-properties (0.96.10) wily; urgency=medium

  * cloudarchive: Enable support for the Liberty Ubuntu Cloud Archive on
    14.04 (LP: #1472586).

 -- Corey Bryant <email address hidden> Wed, 02 Sep 2015 12:35:10 -0400