Update to 5.5.37 for security updates

Bug #1325916 reported by James Page on 2014-06-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
percona-xtradb-cluster-5.5 (Ubuntu)
Undecided
Unassigned
Trusty
Undecided
Unassigned
Utopic
Undecided
Unassigned

Bug Description

  * New upstream release, including the following security updates:
    - http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html
    - CVE-2014-0001
    - CVE-2014-0384
    - CVE-2014-2419
    - CVE-2014-2430
    - CVE-2014-2431
    - CVE-2014-2432
    - CVE-2014-2436
    - CVE-2014-2438
    - CVE-2014-2440
    - http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html
    - CVE-2013-5891
    - CVE-2013-5908
    - CVE-2014-0386
    - CVE-2014-0393
    - CVE-2014-0401
    - CVE-2014-0402
    - CVE-2014-0412
    - CVE-2014-0420

Related branches

James Page (james-page) on 2014-06-03
Changed in percona-xtradb-cluster-5.5 (Ubuntu Utopic):
status: New → Fix Released
Marc Deslauriers (mdeslaur) wrote :

ACK on the merge request. I've uploaded a package for building and will release it today. Thanks!

Changed in percona-xtradb-cluster-5.5 (Ubuntu Trusty):
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package percona-xtradb-cluster-5.5 - 5.5.37-25.10+dfsg-0ubuntu0.14.04.1

---------------
percona-xtradb-cluster-5.5 (5.5.37-25.10+dfsg-0ubuntu0.14.04.1) trusty-security; urgency=medium

  * New upstream release, including the following security updates (LP: #1325916):
    - http://www.oracle.com/technetwork/topics/security/cpuapr2014-1972952.html
    - CVE-2014-0001
    - CVE-2014-0384
    - CVE-2014-2419
    - CVE-2014-2430
    - CVE-2014-2431
    - CVE-2014-2432
    - CVE-2014-2436
    - CVE-2014-2438
    - CVE-2014-2440
    - http://www.oracle.com/technetwork/topics/security/cpujan2014-1972949.html
    - CVE-2013-5891
    - CVE-2013-5908
    - CVE-2014-0386
    - CVE-2014-0393
    - CVE-2014-0401
    - CVE-2014-0402
    - CVE-2014-0412
    - CVE-2014-0420
    - CVE-2014-0437
  * Dropped, included in upstream release:
    - d/patches/CVE-2014-0001.patch
    - d/patches/fix-implicit-conversion.patch
    - d/patches/patch-sql_sql__yacc.yy
  * d/patches/*: Refreshed remaining patches.
  * d/rules: Update for new upstream release versions.
 -- James Page <email address hidden> Tue, 03 Jun 2014 11:42:38 +0100

Changed in percona-xtradb-cluster-5.5 (Ubuntu Trusty):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers