libncursesw5 binary package in Ubuntu Trusty ppc64el

 The ncurses library routines are a terminal-independent method of
 updating character screens with reasonable optimization.
 .
 This package contains the shared libraries necessary to run programs
 compiled with ncursesw, which includes support for wide characters.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2014-03-24 18:03:21 UTC Published Ubuntu Trusty ppc64el release main libs Required 5.9+20140118-1ubuntu1
  • Published on 2014-03-24
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty ppc64el proposed main libs Required 5.9+20140118-1ubuntu1
  • Removal requested on 2014-03-24.
  • Deleted on 2014-03-24 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-03-22
  2014-03-24 18:04:06 UTC Superseded Ubuntu Trusty ppc64el release main libs Required 5.9+20131221-1ubuntu1
  • Removed from disk on 2014-03-25.
  • Removal requested on 2014-03-25.
  • Superseded on 2014-03-24 by ppc64el build of ncurses 5.9+20140118-1ubuntu1 in ubuntu trusty PROPOSED
  • Published on 2014-02-17

Source package