libdb5.3 binary package in Ubuntu Trusty ppc64el

 This is the runtime package for programs that use the v5.3 Berkeley
 database library.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2017-11-21 23:14:45 UTC Published Ubuntu Trusty ppc64el updates main libs Required 5.3.28-3ubuntu3.1
  • Published on 2017-11-21
  • Copied from ubuntu trusty-release ppc64el in Private PPA for Ubuntu Security Team
  2017-11-21 21:59:07 UTC Published Ubuntu Trusty ppc64el security main libs Required 5.3.28-3ubuntu3.1
  • Published on 2017-11-21
  • Copied from ubuntu trusty-release ppc64el in Private PPA for Ubuntu Security Team
  2014-04-08 01:43:10 UTC Published Ubuntu Trusty ppc64el release main libs Required 5.3.28-3ubuntu3
  • Published on 2014-04-08
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Trusty ppc64el proposed main libs Required 5.3.28-3ubuntu3
  • Removal requested on 2014-04-08.
  • Deleted on 2014-04-08 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-04-08
  2014-04-08 01:43:31 UTC Superseded Ubuntu Trusty ppc64el release main libs Required 5.3.28-3ubuntu2
  • Removed from disk on 2014-04-09.
  • Removal requested on 2014-04-09.
  • Superseded on 2014-04-08 by ppc64el build of db5.3 5.3.28-3ubuntu3 in ubuntu trusty PROPOSED
  • Published on 2014-03-18
  • Copied from ubuntu trusty-proposed ppc64el in Primary Archive for Ubuntu
  2014-04-09 06:10:10 UTC Deleted Ubuntu Trusty ppc64el proposed main libs Required 5.3.28-3ubuntu2
  • Removed from disk on 2014-04-09.
  • Removal requested on 2014-03-18.
  • Deleted on 2014-03-18 by Ubuntu Archive Robot

    moved to release

  • Published on 2014-03-16
  2014-03-18 17:38:55 UTC Superseded Ubuntu Trusty ppc64el release main libs Required 5.3.28-3ubuntu1
  • Removed from disk on 2014-03-19.
  • Removal requested on 2014-03-19.
  • Superseded on 2014-03-18 by ppc64el build of db5.3 5.3.28-3ubuntu2 in ubuntu trusty PROPOSED
  • Published on 2014-02-17

Source package