apache2-mpm-event 2.4.7-1ubuntu4.20 (powerpc binary) in ubuntu trusty

 This is a transitional package to apache2 for users of apache2-mpm-event and
 can be safely removed after the installation is complete.

Details

Package version:
2.4.7-1ubuntu4.20
Source:
apache2 2.4.7-1ubuntu4.20 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional

Package relationships