lighttpd-mod-trigger-b4-dl 1.4.33-1+nmu2ubuntu2.1 (i386 binary) in ubuntu trusty

 The trigger-b4-dl module for lighttpd can prevent deep linking
 from other sites by requiring users to visit a trigger URL to
 be able to download certain files.

Details

Package version:
1.4.33-1+nmu2ubuntu2.1
Source:
lighttpd 1.4.33-1+nmu2ubuntu2.1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional