Comment 24 for bug 1281250

Kurt M. Sanger (ksanger) wrote :

I too am having trouble connecting to Ubuntu 14.04 LTS, however we are trying to connect using Ubuntu 12.04 LTS. We've tried encryption off. We've tried Remina Remote Desktop Client, and Gtk Vnc Viewer. Bot VNC applications are able to login to the 14.04 box, however neither one of them will control anything. The remote screen does not update. Windows are imovable. Mouse clicks do not appear to work.

When using Remina Remote Desktop Client and encryption off you can see that sometimes the 14.04 screen has changed due to actions on the 12.04 remote session. For instance cntrl alt T opened a terminal session. However the remote screen on the 12.04 remote session does not update and the new terminal sessions were not shown remotely.

On the 14.04 box I have allow others to control your desktop checked through desktop sharing. I also have encryption off. We have tried killing vino, setting DISPLAY, restarting vino-server, and setting encryption off using gsettings. Also view-only is false.