Error in setup window title for Lubuntu

Bug #1315737 reported by Valdisvi on 2014-05-03
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Ubuntu Latvian Translators
ubiquity-slideshow-ubuntu (Ubuntu)
Medium
AMM
Trusty
Medium
gaurav singh

Bug Description

In Lubuntu setup window title there is "Paldies ka izēvelējāties Lubuntu", but should be "Paldies, ka izvēlējāties Lubuntu".

AMM (alexandre-m-marais) on 2014-05-03
Changed in localization-lv:
importance: Undecided → Medium
AMM (alexandre-m-marais) wrote :

Paldies ka ziņojāt par kļūdu. Rudolfs Mazurs izlaboja, bet jau bija pa vēlu.
Labojums tiks iekļauts Lubuntu 14.04.1.

Changed in localization-lv:
assignee: nobody → Jānis-Marks Gailis (jeanmarc-gailis)
status: New → Incomplete
status: Incomplete → Fix Committed
affects: localization-lv → ubiquity-slideshow-ubuntu (Ubuntu)
Dimitri John Ledkov (xnox) wrote :

Bus japarbauda ka tas ir ari ieklauts 14.04.1

Changed in ubiquity-slideshow-ubuntu (Ubuntu Trusty):
milestone: none → ubuntu-14.04.1
AMM (alexandre-m-marais) wrote :

Daniel Holbach, Ubuntu Tulkojumu Vadītājs vienmēr ir jautājis, pirms **.**.1 versiju lai Tulkojumu kļūdu labojumi tikt iekļauti izlaidumā, un lai mēs savus tulkojumus pārskatīt.
Tātad labojums tiks iekļauts Lubuntu 14.04.1 versijā.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu Trusty):
status: New → Confirmed
Changed in ubiquity-slideshow-ubuntu (Ubuntu Trusty):
milestone: ubuntu-14.04.1 → ubuntu-14.04.4
importance: Undecided → Medium
AMM (alexandre-m-marais) on 2015-09-17
Changed in ubiquity-slideshow-ubuntu (Ubuntu Trusty):
status: Confirmed → Fix Released
Julian Alarcon (julian-alarcon) wrote :

Can you please translate the bug to English? (Description and title)

Thank you.

Valdisvi (valdis-vitolins) wrote :

In Lubuntu setup window title there is "Paldies ka izēvelējāties Lubuntu", but should be "Paldies, ka izvēlējāties Lubuntu".

AMM (alexandre-m-marais) on 2015-09-22
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
description: updated
tags: added: lubuntu trusty
summary: - Lubuntu uzstādīšanas virsrakstā "Paldies ka izēvelējāties Lubuntu"
+ Error in setup window title for Lubuntu
Changed in ubuntu-translations:
assignee: nobody → Ubuntu Latvian Translators (ubuntu-l10n-lv)
importance: Undecided → Medium
status: New → Fix Released
Changed in ubiquity-slideshow-ubuntu (Ubuntu Trusty):
assignee: nobody → gaurav singh (gauravkumarsingh322)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers