Comment 15 for bug 1424059

I enabled trusty-proposed and gave the uploaded mesa-lts-vivid (10.5.9-2ubuntu1~trusty3) a try. I can confirm that the corresponding vivid's libosmesa(-dev) packages are now included and that I am able to install the dependencies needed to build f. e. vtk without any problems (see answers #3 and #11). Great to see that this annoying bug is solved!