Comment 12 for bug 1424059

a bit of background: libosmesa in precise didn't depend on libglapi-mesa which meant it wasn't necessary to provide a renamed one for precise lts stacks..