Comment 11 for bug 1424059

I can confirm that the mesa-lts-vivid Timo uploaded to his PPA (10.5.9-2ubuntu1~trusty3~ppa1) includes the corresponding vivid's libosmesa(-dev) packages. I can now install the dependencies needed to build f. e. vtk without any problems (see answer #3). Great to see that this annoying bug is solved!