Activity log for bug #1424059

Date Who What changed Old value New value Message
2015-02-20 20:51:05 Doug McMahon bug added bug
2015-02-21 16:39:49 Launchpad Janitor mesa-lts-utopic (Ubuntu): status New Confirmed
2015-02-21 16:54:49 wunderwuzzi1975 bug added subscriber wunderwuzzi1975
2015-02-24 01:28:28 Aang bug added subscriber Aang
2015-03-01 18:33:32 Peter Opitz bug added subscriber Peter Opitz
2015-03-07 06:16:52 Tholl1989 summary Failure to build osmesa will prevent some apps from being installed libosmesa6 conflicts with libglapi-mesa-lts-utopic
2015-03-07 06:20:27 Tholl1989 description desmume : Depends: libosmesa6 (>= 6.5.2-1) but it is not going to be installed wine has a recommend on libosmesa6 crossover has a depend on libosmesa6 Could be some other sources affected ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies: gcc-4.9-base 4.9.1-0ubuntu1 libc6 2.19-0ubuntu6.5 libgcc1 1:4.9.1-0ubuntu1 multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install) >sudo aptitude install libosmesa6 The following NEW packages will be installed: libglapi-mesa{a} libosmesa6 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 1,009 kB of archives. After unpacking 3,682 kB will be used. The following packages have unmet dependencies: xserver-xorg-lts-utopic : Conflicts: libglapi-mesa (>= 0~) but 10.1.3-0ubuntu0.3 is to be installed. libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.3 is to be installed. desmume : Depends: libosmesa6 (>= 6.5.2-1) but it is not going to be installed wine has a recommend on libosmesa6 crossover has a depend on libosmesa6 Could be some other sources affected ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies:  gcc-4.9-base 4.9.1-0ubuntu1  libc6 2.19-0ubuntu6.5  libgcc1 1:4.9.1-0ubuntu1  multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install)
2015-03-07 06:27:40 Tholl1989 tags amd64 apport-bug trusty amd64 apport-bug regression-release trusty
2015-03-07 06:30:43 Tholl1989 tags amd64 apport-bug regression-release trusty amd64 apport-bug regression-release trusty upgrade-software-version
2015-03-07 06:45:53 Tholl1989 description >sudo aptitude install libosmesa6 The following NEW packages will be installed: libglapi-mesa{a} libosmesa6 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 1,009 kB of archives. After unpacking 3,682 kB will be used. The following packages have unmet dependencies: xserver-xorg-lts-utopic : Conflicts: libglapi-mesa (>= 0~) but 10.1.3-0ubuntu0.3 is to be installed. libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.3 is to be installed. desmume : Depends: libosmesa6 (>= 6.5.2-1) but it is not going to be installed wine has a recommend on libosmesa6 crossover has a depend on libosmesa6 Could be some other sources affected ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies:  gcc-4.9-base 4.9.1-0ubuntu1  libc6 2.19-0ubuntu6.5  libgcc1 1:4.9.1-0ubuntu1  multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install) [Description] libosmesa6 10.1.3-0ubuntu0.3 amd64 can't be installed because it depends on libglapi-mesa (= 10.1.3-0ubuntu0.3), but libglapi-mesa-lts- 10.3.2-0ubuntu1~trusty2 amd64 is '10.3.2-0ubuntu1' not '10.1.3-0ubuntu0.3'. [Test Case] >sudo aptitude install libosmesa6 The following NEW packages will be installed:   libglapi-mesa{a} libosmesa6 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 1,009 kB of archives. After unpacking 3,682 kB will be used. The following packages have unmet dependencies:  xserver-xorg-lts-utopic : Conflicts: libglapi-mesa (>= 0~) but 10.1.3-0ubuntu0.3 is to be installed.  libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.3 is to be installed. [Possible solution] Include utopic's libosmesa(-dev) in the LTS enablement stack, so versions match. [Reverse dependencies] libosmesa6-dev desmume crossover wine recommends libosmesa6 ... ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies:  gcc-4.9-base 4.9.1-0ubuntu1  libc6 2.19-0ubuntu6.5  libgcc1 1:4.9.1-0ubuntu1  multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install)
2015-03-07 06:46:58 Tholl1989 description [Description] libosmesa6 10.1.3-0ubuntu0.3 amd64 can't be installed because it depends on libglapi-mesa (= 10.1.3-0ubuntu0.3), but libglapi-mesa-lts- 10.3.2-0ubuntu1~trusty2 amd64 is '10.3.2-0ubuntu1' not '10.1.3-0ubuntu0.3'. [Test Case] >sudo aptitude install libosmesa6 The following NEW packages will be installed:   libglapi-mesa{a} libosmesa6 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 1,009 kB of archives. After unpacking 3,682 kB will be used. The following packages have unmet dependencies:  xserver-xorg-lts-utopic : Conflicts: libglapi-mesa (>= 0~) but 10.1.3-0ubuntu0.3 is to be installed.  libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.3 is to be installed. [Possible solution] Include utopic's libosmesa(-dev) in the LTS enablement stack, so versions match. [Reverse dependencies] libosmesa6-dev desmume crossover wine recommends libosmesa6 ... ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies:  gcc-4.9-base 4.9.1-0ubuntu1  libc6 2.19-0ubuntu6.5  libgcc1 1:4.9.1-0ubuntu1  multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install) [Description] libosmesa6 10.1.3-0ubuntu0.3 amd64 can't be installed because it depends on libglapi-mesa (= 10.1.3-0ubuntu0.3), but libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 amd64 is '10.3.2-0ubuntu1' not '10.1.3-0ubuntu0.3'. [Test Case] >sudo aptitude install libosmesa6 The following NEW packages will be installed:   libglapi-mesa{a} libosmesa6 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 1,009 kB of archives. After unpacking 3,682 kB will be used. The following packages have unmet dependencies:  xserver-xorg-lts-utopic : Conflicts: libglapi-mesa (>= 0~) but 10.1.3-0ubuntu0.3 is to be installed.  libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.3 is to be installed. [Possible solution] Include utopic's libosmesa(-dev) in the LTS enablement stack, so versions match. [Reverse dependencies] libosmesa6-dev desmume crossover wine recommends libosmesa6 ... ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies:  gcc-4.9-base 4.9.1-0ubuntu1  libc6 2.19-0ubuntu6.5  libgcc1 1:4.9.1-0ubuntu1  multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install)
2015-03-07 17:21:07 Tholl1989 bug added subscriber Maarten Lankhorst
2015-03-07 20:23:35 Tholl1989 bug task added mesa (Ubuntu)
2015-03-09 12:56:17 Launchpad Janitor mesa (Ubuntu): status New Confirmed
2015-03-11 07:34:04 Tully bug added subscriber Tully
2015-04-11 23:50:30 Jules Jans bug added subscriber Jules Jans
2015-04-18 10:16:24 LucMorizur bug added subscriber LucMorizur
2015-05-27 09:12:08 Yung Shen bug added subscriber Yung Shen
2015-07-12 05:46:00 Pedro Xavier bug added subscriber Pedro Xavier
2015-08-08 07:38:11 Gilgamesh bug added subscriber Gilgamesh
2015-08-31 03:51:16 Grzegorz Cieslewski bug added subscriber Grzegorz Cieslewski
2015-09-08 11:33:44 Timo Aaltonen bug task added mesa-lts-vivid (Ubuntu)
2015-09-08 13:13:17 Timo Aaltonen mesa-lts-vivid (Ubuntu): status New Incomplete
2015-09-09 03:34:18 Timo Aaltonen mesa (Ubuntu): status Confirmed Invalid
2015-09-11 11:10:31 Timo Aaltonen bug added subscriber Ubuntu Stable Release Updates Team
2015-09-11 11:10:36 Timo Aaltonen bug added subscriber SRU Verification
2015-09-11 11:10:45 Timo Aaltonen tags amd64 apport-bug regression-release trusty upgrade-software-version amd64 apport-bug regression-release trusty upgrade-software-version verification-needed
2015-09-11 11:40:33 Launchpad Janitor branch linked lp:ubuntu/trusty-proposed/mesa-lts-vivid
2015-09-13 09:21:50 Mr.Chicken bug added subscriber Mr.Chicken
2015-09-13 10:32:56 wunderwuzzi1975 tags amd64 apport-bug regression-release trusty upgrade-software-version verification-needed amd64 apport-bug regression-release trusty upgrade-software-version verification-done
2015-09-17 07:23:58 Timo Aaltonen tags amd64 apport-bug regression-release trusty upgrade-software-version verification-done amd64 apport-bug regression-release trusty upgrade-software-version
2015-09-17 07:24:13 Timo Aaltonen mesa (Ubuntu): status Invalid In Progress
2015-09-17 07:24:13 Timo Aaltonen mesa (Ubuntu): assignee Timo Aaltonen (tjaalton)
2015-09-17 08:40:44 Timo Aaltonen mesa-lts-utopic (Ubuntu): status Confirmed Invalid
2015-09-17 08:40:54 Timo Aaltonen mesa-lts-vivid (Ubuntu): status Incomplete Invalid
2015-09-17 08:41:24 Timo Aaltonen nominated for series Ubuntu Trusty
2015-09-17 08:41:24 Timo Aaltonen bug task added mesa (Ubuntu Trusty)
2015-09-17 08:41:24 Timo Aaltonen bug task added mesa-lts-utopic (Ubuntu Trusty)
2015-09-17 08:41:24 Timo Aaltonen bug task added mesa-lts-vivid (Ubuntu Trusty)
2015-09-17 08:41:37 Timo Aaltonen bug task deleted mesa-lts-utopic (Ubuntu Trusty)
2015-09-17 08:41:48 Timo Aaltonen bug task deleted mesa-lts-vivid (Ubuntu Trusty)
2015-09-17 08:41:54 Timo Aaltonen bug task deleted mesa-lts-utopic (Ubuntu)
2015-09-17 08:42:00 Timo Aaltonen bug task deleted mesa-lts-vivid (Ubuntu)
2015-09-17 08:42:15 Timo Aaltonen mesa (Ubuntu Trusty): importance Undecided High
2015-09-17 08:42:15 Timo Aaltonen mesa (Ubuntu Trusty): status New In Progress
2015-09-17 08:42:15 Timo Aaltonen mesa (Ubuntu Trusty): assignee Timo Aaltonen (tjaalton)
2015-09-17 08:42:27 Timo Aaltonen mesa (Ubuntu): status In Progress Invalid
2015-09-17 08:42:27 Timo Aaltonen mesa (Ubuntu): assignee Timo Aaltonen (tjaalton)
2015-09-17 08:42:49 Timo Aaltonen summary libosmesa6 conflicts with libglapi-mesa-lts-utopic libosmesa6 conflicts with libglapi-mesa-lts-*
2015-09-19 17:05:12 Mike Miller bug added subscriber Mike Miller
2015-09-30 01:12:21 Chris Halse Rogers mesa (Ubuntu Trusty): status In Progress Fix Committed
2015-09-30 01:12:39 Chris Halse Rogers tags amd64 apport-bug regression-release trusty upgrade-software-version amd64 apport-bug regression-release trusty upgrade-software-version verification-needed
2015-09-30 02:18:47 Doug McMahon tags amd64 apport-bug regression-release trusty upgrade-software-version verification-needed amd64 apport-bug regression-release trusty upgrade-software-version verification-done
2015-09-30 04:56:47 Gilgamesh removed subscriber Gilgamesh
2015-09-30 20:20:55 Mathew Hodson description [Description] libosmesa6 10.1.3-0ubuntu0.3 amd64 can't be installed because it depends on libglapi-mesa (= 10.1.3-0ubuntu0.3), but libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 amd64 is '10.3.2-0ubuntu1' not '10.1.3-0ubuntu0.3'. [Test Case] >sudo aptitude install libosmesa6 The following NEW packages will be installed:   libglapi-mesa{a} libosmesa6 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 1,009 kB of archives. After unpacking 3,682 kB will be used. The following packages have unmet dependencies:  xserver-xorg-lts-utopic : Conflicts: libglapi-mesa (>= 0~) but 10.1.3-0ubuntu0.3 is to be installed.  libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.3 is to be installed. [Possible solution] Include utopic's libosmesa(-dev) in the LTS enablement stack, so versions match. [Reverse dependencies] libosmesa6-dev desmume crossover wine recommends libosmesa6 ... ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies:  gcc-4.9-base 4.9.1-0ubuntu1  libc6 2.19-0ubuntu6.5  libgcc1 1:4.9.1-0ubuntu1  multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install) [Impact] libosmesa6 10.1.3-0ubuntu0.3 amd64 can't be installed because it depends on libglapi-mesa (= 10.1.3-0ubuntu0.3), but libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 amd64 is '10.3.2-0ubuntu1' not '10.1.3-0ubuntu0.3'. A possible solution is to include Utopic's libosmesa(-dev) in the LTS enablement stack so versions match. [Test Case] >sudo aptitude install libosmesa6 The following NEW packages will be installed:   libglapi-mesa{a} libosmesa6 0 packages upgraded, 2 newly installed, 0 to remove and 0 not upgraded. Need to get 1,009 kB of archives. After unpacking 3,682 kB will be used. The following packages have unmet dependencies:  xserver-xorg-lts-utopic : Conflicts: libglapi-mesa (>= 0~) but 10.1.3-0ubuntu0.3 is to be installed.  libglapi-mesa-lts-utopic : Conflicts: libglapi-mesa but 10.1.3-0ubuntu0.3 is to be installed. Also check that reverse dependencies install and continue to work such as libosmesa6-dev, desmume, crossover, and wine. [Other Info] ProblemType: Bug DistroRelease: Ubuntu 14.04 Package: libglapi-mesa-lts-utopic 10.3.2-0ubuntu1~trusty2 ProcVersionSignature: Ubuntu 3.16.0-31.41~14.04.1-generic 3.16.7-ckt5 Uname: Linux 3.16.0-31-generic x86_64 ApportVersion: 2.14.1-0ubuntu3.7 Architecture: amd64 CurrentDesktop: Unity Date: Fri Feb 20 15:45:52 2015 Dependencies:  gcc-4.9-base 4.9.1-0ubuntu1  libc6 2.19-0ubuntu6.5  libgcc1 1:4.9.1-0ubuntu1  multiarch-support 2.19-0ubuntu6.5 InstallationDate: Installed on 2015-02-08 (12 days ago) InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 (20150203.2) SourcePackage: mesa-lts-utopic UpgradeStatus: No upgrade log present (probably fresh install)
2015-09-30 20:23:36 Mathew Hodson tags amd64 apport-bug regression-release trusty upgrade-software-version verification-done amd64 apport-bug trusty verification-done
2015-09-30 20:24:49 Mathew Hodson bug task deleted mesa (Ubuntu)
2015-10-05 12:07:26 Mr.Chicken removed subscriber Mr.Chicken
2015-10-08 16:07:46 Launchpad Janitor mesa (Ubuntu Trusty): status Fix Committed Fix Released
2015-10-08 16:07:53 Brian Murray removed subscriber Ubuntu Stable Release Updates Team