reboot/IKVM problems on Ubuntu 14.04

Bug #1743766 reported by Roman Rykhlitskyy on 2018-01-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
High
Unassigned
Trusty
High
Unassigned

Bug Description

On the 3.13.0-52-generic #86-Ubuntu kernel server worked perfectly fine.
To mitigate meltdown vulnerability updated kernel to 3.13.0-139-generic #188-Ubuntu.

Approximately one hour after system boots I get this bug. I can`t access server via IKVM(ssh works fine).
Also I got problem with server reboot. On "reboot" or "init 6" commands server halts. Only option is to reset server via IPMI. After server reseted and system boots, IKVM and reboot works as intended for approximately one hour. Then bug is repeated.

linux-image-3.13.0-139-generic:
  Installed: 3.13.0-139.188
  Candidate: 3.13.0-139.188

Distributor ID: Ubuntu
Description: Ubuntu 14.04 LTS
Release: 14.04
Codename: trusty

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1743766/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
tags: added: regression-update
affects: ubuntu → linux (Ubuntu)

This bug is missing log files that will aid in diagnosing the problem. While running an Ubuntu kernel (not a mainline or third-party kernel) please enter the following command in a terminal window:

apport-collect 1743766

and then change the status of the bug to 'Confirmed'.

If, due to the nature of the issue you have encountered, you are unable to run this command, please add a comment stating that fact and change the bug status to 'Confirmed'.

This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Changed in linux (Ubuntu):
status: New → Incomplete
Joseph Salisbury (jsalisbury) wrote :

Can you see if the 3.13.0-136 kernel has this bug as well? It is pre pti patches and can be downloaded from:

https://launchpad.net/~canonical-kernel-team/+archive/ubuntu/ppa/+build/13786576

Changed in linux (Ubuntu):
importance: Undecided → High
Changed in linux (Ubuntu Trusty):
status: New → Incomplete
importance: Undecided → High
tags: added: kernel-da-key pti

Due to company security policy we can`t send report via apport-collect.

To Joseph Salisbury (jsalisbury):
Installed 3.13.0-136 kernel. Testing it now.

Changed in linux (Ubuntu):
status: Incomplete → Confirmed
Changed in linux (Ubuntu Trusty):
status: Incomplete → Confirmed

So test results:
3.13.0-136 kernel has same bug.
Tried 4.4.0-109 kernel and it works fine without bugs.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers