Comment 3 for bug 1742480

Based on the note that "This code path is not used post Linux 4.1", Xenial 16.04 and newer releases should not be impacted. This would only need to be considered for the v3.13 based Trusty 14.04 kernel. Will fix up the nominations accordingly. Thanks.