USB Mouse no longer being detected

Bug #1486043 reported by Chris Davenport on 2015-08-18
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned
Trusty
Medium
Unassigned

Bug Description

Auto updated this morning, and now mouse is no longer being detected/working.

Ubuntu 3.13.0-62.102-generic 3.13.11-ckt24

chris@chris-Aspire-E5-571G:~$ sudo lspci -vnvn > lspci-vnvn.log
pcilib: sysfs_read_vpd: read failed: Connection timed out

After running
sudo apt-get --purge autoremove xserver-xorg-input-all && sudo apt-get install xserver-xorg-input-all
then shutdown and reboot, the mouse will work.
However a further shutdown reboot and the xserver needs to be re-installed.

Any further info - please let me know

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: linux-image-3.13.0-62-generic 3.13.0-62.102
ProcVersionSignature: Ubuntu 3.13.0-62.102-generic 3.13.11-ckt24
Uname: Linux 3.13.0-62-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.11
Architecture: amd64
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: chris 2385 F.... pulseaudio
 /dev/snd/controlC1: chris 2385 F.... pulseaudio
CurrentDesktop: Unity
Date: Tue Aug 18 15:24:49 2015
HibernationDevice: RESUME=UUID=d86b5a48-7f97-4b23-8d03-50db54799c9a
InstallationDate: Installed on 2015-02-16 (183 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
MachineType: Acer Aspire E5-571G
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-62-generic.efi.signed root=UUID=98227d69-8e05-49ee-ab23-7e8428ed59b1 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 linux-restricted-modules-3.13.0-62-generic N/A
 linux-backports-modules-3.13.0-62-generic N/A
 linux-firmware 1.127.15
SourcePackage: linux
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 03/24/2014
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: V1.01
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: EA50_HB
dmi.board.vendor: Acer
dmi.board.version: V1.01
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnInsydeCorp.:bvrV1.01:bd03/24/2014:svnAcer:pnAspireE5-571G:pvrV1.01:rvnAcer:rnEA50_HB:rvrV1.01:cvnAcer:ct10:cvrChassisVersion:
dmi.product.name: Aspire E5-571G
dmi.product.version: V1.01
dmi.sys.vendor: Acer

Chris Davenport (davenpuerto) wrote :

This change was made by a bot.

Changed in linux (Ubuntu):
status: New → Confirmed
Joseph Salisbury (jsalisbury) wrote :

Does this issue go away if you boot into the prior kernel?

Changed in linux (Ubuntu):
importance: Undecided → Medium
tags: added: kernel-da-key
Download full text (3.2 KiB)

Hi there

Mouse works as expected in previous kernel.

--
Many thanks and kind regards,

Chris Davenport
+34 663635303

<email address hidden>
Skype: davenpuerto

On 19 August 2015 at 02:27, Joseph Salisbury <<email address hidden>
> wrote:

> Does this issue go away if you boot into the prior kernel?
>
> ** Changed in: linux (Ubuntu)
> Importance: Undecided => Medium
>
> ** Tags added: kernel-da-key
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1486043
>
> Title:
> USB Mouse no longer being detected
>
> Status in linux package in Ubuntu:
> Confirmed
>
> Bug description:
> Auto updated this morning, and now mouse is no longer being
> detected/working.
>
> Ubuntu 3.13.0-62.102-generic 3.13.11-ckt24
>
> chris@chris-Aspire-E5-571G:~$ sudo lspci -vnvn > lspci-vnvn.log
> pcilib: sysfs_read_vpd: read failed: Connection timed out
>
>
> After running
> sudo apt-get --purge autoremove xserver-xorg-input-all && sudo apt-get
> install xserver-xorg-input-all
> then shutdown and reboot, the mouse will work.
> However a further shutdown reboot and the xserver needs to be
> re-installed.
>
> Any further info - please let me know
>
> ProblemType: Bug
> DistroRelease: Ubuntu 14.04
> Package: linux-image-3.13.0-62-generic 3.13.0-62.102
> ProcVersionSignature: Ubuntu 3.13.0-62.102-generic 3.13.11-ckt24
> Uname: Linux 3.13.0-62-generic x86_64
> ApportVersion: 2.14.1-0ubuntu3.11
> Architecture: amd64
> AudioDevicesInUse:
> USER PID ACCESS COMMAND
> /dev/snd/controlC0: chris 2385 F.... pulseaudio
> /dev/snd/controlC1: chris 2385 F.... pulseaudio
> CurrentDesktop: Unity
> Date: Tue Aug 18 15:24:49 2015
> HibernationDevice: RESUME=UUID=d86b5a48-7f97-4b23-8d03-50db54799c9a
> InstallationDate: Installed on 2015-02-16 (183 days ago)
> InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64
> (20140722.2)
> MachineType: Acer Aspire E5-571G
> ProcFB: 0 inteldrmfb
> ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-62-generic.efi.signed
> root=UUID=98227d69-8e05-49ee-ab23-7e8428ed59b1 ro quiet splash vt.handoff=7
> RelatedPackageVersions:
> linux-restricted-modules-3.13.0-62-generic N/A
> linux-backports-modules-3.13.0-62-generic N/A
> linux-firmware 1.127.15
> SourcePackage: linux
> UpgradeStatus: No upgrade log present (probably fresh install)
> dmi.bios.date: 03/24/2014
> dmi.bios.vendor: Insyde Corp.
> dmi.bios.version: V1.01
> dmi.board.asset.tag: Type2 - Board Asset Tag
> dmi.board.name: EA50_HB
> dmi.board.vendor: Acer
> dmi.board.version: V1.01
> dmi.chassis.asset.tag: Chassis Asset Tag
> dmi.chassis.type: 10
> dmi.chassis.vendor: Acer
> dmi.chassis.version: Chassis Version
> dmi.modalias:
> dmi:bvnInsydeCorp.:bvrV1.01:bd03/24/2014:svnAcer:pnAspireE5-571G:pvrV1.01:rvnAcer:rnEA50_HB:rvrV1.01:cvnAcer:ct10:cvrChassisVersion:
> dmi.product.name: Aspire E5-571G
> dmi.product.version: V1.01
> dmi.sys.vendor: Acer
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/linux/...

Read more...

Changed in linux (Ubuntu Trusty):
importance: Undecided → Medium
status: New → Confirmed
tags: added: needs-bisect
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers