Ubuntu 13.04 - ubiquity crash due to the wifi broadcom driver

Bug #1173655 reported by Emanuele Sagona on 2013-04-27
38
This bug affects 7 people
Affects Status Importance Assigned to Milestone
bcmwl (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned
Trusty
Undecided
Unassigned
ubiquity (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned
Trusty
Undecided
Unassigned

Bug Description

During 13.04 Live installation (I tried UBUNTU, UBUNTU GNOME and LUBUNTU), system crash because the WiFi Broadcom driver.

It happen when system try to install and configure bcmwl-kernel-source, so I can't finish to install system successfully.

I tried by minimal installation (http://archive.ubuntu.com/ubuntu/dists/raring/main/installer-i386/current/images/netboot/mini.iso): installed ubuntu-desktop and everything ok, but after reboot I tried to install WiFi Broadcom driver and system crash again and it become instable, for example it can't turn off.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: ubiquity 2.14.6
ProcVersionSignature: Ubuntu 3.8.0-19.29-generic 3.8.8
Uname: Linux 3.8.0-19-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.9.2-0ubuntu8
Architecture: i386
CasperVersion: 1.331
Date: Sat Apr 27 16:58:06 2013
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=it keyboard-configuration/layoutcode?=it
LiveMediaBuild: Ubuntu 13.04 "Raring Ringtail" - Release i386 (20130424)
MarkForUpload: True
ProcEnviron:
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Emanuele Sagona (zago84) wrote :
Emanuele Sagona (zago84) on 2013-04-27
summary: - Ubunu 13.04 - ubiquity crash due to the wifi broadcom driver
+ Ubuntu 13.04 - ubiquity crash due to the wifi broadcom driver
Phillip Sz (phillip-sz) on 2013-04-27
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Emanuele Sagona (zago84) wrote :

Any fix released?

Mantas Kriaučiūnas (mantas) wrote :

Ubuntu 12.04 LTS also crashes during installation on systems with Broadcom Wireless hardware if I check "Install this third-party software" in the Installer (Ubiquity)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in bcmwl (Ubuntu Precise):
status: New → Confirmed
Changed in bcmwl (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu Precise):
status: New → Confirmed
charlestu (charlestu) on 2014-09-09
tags: added: ubi-wireless
Jane (jsearle00) on 2015-07-05
Changed in bcmwl (Ubuntu):
status: Confirmed → Fix Committed
Changed in bcmwl (Ubuntu Precise):
status: Confirmed → Fix Committed
Changed in bcmwl (Ubuntu Trusty):
status: Confirmed → Fix Committed
Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Committed
Changed in ubiquity (Ubuntu Precise):
status: Confirmed → Fix Committed
Changed in ubiquity (Ubuntu Trusty):
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers