Comment 18 for bug 1333388

Daniel Granville (dgranville) wrote :

Where can I get that package with the missing mod_ident(apache2 - 2.4.10-8ubuntu2)? When I attempt to install it:

# apt-get install apache2=2.4.10-8ubuntu2
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Version '2.4.10-8ubuntu2' for 'apache2' was not found

After installing the 2.4.10 apache2 packages that are available for Trusty:
  apache2=2.4.10-1ubuntu1.1~ubuntu14.04.2
  apache2-bin=2.4.10-1ubuntu1.1~ubuntu14.04.2
  apache2-data=2.4.10-1ubuntu1.1~ubuntu14.04.2

They too do not include mod_ident.