Please provide a python3 package

Bug #823252 reported by Michael Vogt on 2011-08-09
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Python oauth library
Unknown
Unknown
python-oauth (Ubuntu)
Undecided
Unassigned
Quantal
Undecided
Unassigned

Bug Description

This is a tracking bug.

Please provide a python3 version for this package.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in python-oauth (Ubuntu):
status: New → Confirmed
Steve Langasek (vorlon) on 2012-11-05
Changed in python-oauth (Ubuntu Quantal):
status: New → Won't Fix
Dmitry Shachnev (mitya57) wrote :

We now have a new oauth library that supports python3 (https://lists.ubuntu.com/archives/ubuntu-devel/2012-November/036113.html), this one is orphaned upstream and won't be ported.

Changed in python-oauth (Ubuntu):
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.