Ubuntu

Comment 3 for bug 932834

Luke Yelavich (themuso) wrote :

TO properly use the equalizer, a utility called qpeak is needed, and this utility is not currently in Ubuntu. It has also been brought to my attention that this utility and this module use a piece of code from another module that was recently identified to be causing stability problems, and has been disabled.

Given that we are at feature freeze for precise, and given that we want a stable audio experience for the LTS, we have to defer this request until Precise+1, where it can be enabled, and tested along with qpeak.

Thanks for your understanding.