libpam-cracklib 1.1.3-7ubuntu2 (powerpc binary) in ubuntu precise

 This package includes libpam_cracklib, a PAM module that tests
 passwords to make sure they are not too weak during password change.

Details

Package version:
1.1.3-7ubuntu2
Source:
pam 1.1.3-7ubuntu2 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional