liblua5.1-0 binary package in Ubuntu Precise armel

 Lua is a powerful, light-weight programming language designed for extending
 applications. The language engine is accessible as a library, having a C
 API which allows the application to exchange data with Lua programs and also
 to extend Lua with C functions. Lua is also used as a general-purpose,
 stand-alone language through the simple command line interpreter provided.
 .
 This package contains runtime libraries. You shouldn't need to install it
 explicitly.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2014-09-03 14:03:13 UTC Published Ubuntu Precise armel updates main libs Optional 5.1.4-12ubuntu1.1
  • Published on 2014-09-03
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2014-09-03 13:28:31 UTC Published Ubuntu Precise armel security main libs Optional 5.1.4-12ubuntu1.1
  • Published on 2014-09-03
  • Copied from ubuntu precise-release armel in Private PPA for Ubuntu Security Team
  2012-04-09 03:34:36 UTC Published Ubuntu Precise armel release main libs Optional 5.1.4-12ubuntu1
  • Published on 2012-04-09
  2012-04-09 03:35:25 UTC Superseded Ubuntu Precise armel release main libs Optional 5.1.4-12
  • Removed from disk on 2012-04-10.
  • Removal requested on 2012-04-10.
  • Superseded on 2012-04-09 by armel build of lua5.1 5.1.4-12ubuntu1 in ubuntu precise RELEASE
  • Published on 2012-01-08
  2012-01-08 02:36:37 UTC Superseded Ubuntu Precise armel release main libs Optional 5.1.4-10
  • Removed from disk on 2015-05-01.
  • Removal requested on 2012-01-09.
  • Superseded on 2012-01-08 by armel build of lua5.1 5.1.4-12 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release armel in Primary Archive for Ubuntu

Source package