perl-base binary package in Ubuntu Precise amd64

 Perl is a scripting language used in many system scripts and utilities.
 .
 This package provides a Perl interpreter and the small subset of the
 standard run-time library required to perform basic tasks. For a full
 Perl installation, install "perl" (and its dependencies, "perl-modules"
 and "perl-doc").

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-03-02 13:58:50 UTC Published Ubuntu Precise amd64 updates main perl Required 5.14.2-6ubuntu2.5
  • Published on 2016-03-02
  • Copied from ubuntu precise-release amd64 in PPA for Ubuntu Security Proposed
  2016-03-02 13:34:03 UTC Published Ubuntu Precise amd64 security main perl Required 5.14.2-6ubuntu2.5
  • Published on 2016-03-02
  • Copied from ubuntu precise-release amd64 in PPA for Ubuntu Security Proposed
  2016-03-02 13:59:16 UTC Superseded Ubuntu Precise amd64 updates main perl Required 5.14.2-6ubuntu2.4
  • Removed from disk on 2016-03-03.
  • Removal requested on 2016-03-03.
  • Superseded on 2016-03-02 by amd64 build of perl 5.14.2-6ubuntu2.5 in ubuntu precise RELEASE
  • Published on 2014-02-05
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2016-03-02 13:35:18 UTC Superseded Ubuntu Precise amd64 security main perl Required 5.14.2-6ubuntu2.4
  • Removed from disk on 2016-03-03.
  • Removal requested on 2016-03-03.
  • Superseded on 2016-03-02 by amd64 build of perl 5.14.2-6ubuntu2.5 in ubuntu precise RELEASE
  • Published on 2014-02-05
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2014-02-05 19:20:07 UTC Superseded Ubuntu Precise amd64 updates main perl Required 5.14.2-6ubuntu2.3
  • Removed from disk on 2014-02-07.
  • Removal requested on 2014-02-06.
  • Superseded on 2014-02-05 by amd64 build of perl 5.14.2-6ubuntu2.4 in ubuntu precise RELEASE
  • Published on 2013-03-19
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2014-02-05 18:49:33 UTC Superseded Ubuntu Precise amd64 security main perl Required 5.14.2-6ubuntu2.3
  • Removed from disk on 2014-02-07.
  • Removal requested on 2014-02-06.
  • Superseded on 2014-02-05 by amd64 build of perl 5.14.2-6ubuntu2.4 in ubuntu precise RELEASE
  • Published on 2013-03-19
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2013-03-19 19:04:17 UTC Superseded Ubuntu Precise amd64 updates main perl Required 5.14.2-6ubuntu2.2
  • Removed from disk on 2013-03-21.
  • Removal requested on 2013-03-20.
  • Superseded on 2013-03-19 by amd64 build of perl 5.14.2-6ubuntu2.3 in ubuntu precise RELEASE
  • Published on 2012-11-30
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2013-03-19 18:04:20 UTC Superseded Ubuntu Precise amd64 security main perl Required 5.14.2-6ubuntu2.2
  • Removed from disk on 2013-03-21.
  • Removal requested on 2013-03-20.
  • Superseded on 2013-03-19 by amd64 build of perl 5.14.2-6ubuntu2.3 in ubuntu precise RELEASE
  • Published on 2012-11-30
  • Copied from ubuntu precise-release amd64 in Private PPA for Ubuntu Security Team
  2012-11-30 02:34:14 UTC Superseded Ubuntu Precise amd64 updates main perl Required 5.14.2-6ubuntu2.1
  • Removed from disk on 2012-12-01.
  • Removal requested on 2012-12-01.
  • Superseded on 2012-11-30 by amd64 build of perl 5.14.2-6ubuntu2.2 in ubuntu precise RELEASE
  • Published on 2012-08-14
  • Copied from ubuntu precise-proposed amd64 in Primary Archive for Ubuntu
  2012-12-01 06:10:26 UTC Deleted Ubuntu Precise amd64 proposed main perl Required 5.14.2-6ubuntu2.1
  • Removed from disk on 2012-12-01.
  • Removal requested on 2012-08-15.
  • Deleted on 2012-08-15 by Adam Conrad

    moved to -updates

  • Published on 2012-08-10
  2012-03-23 17:33:50 UTC Published Ubuntu Precise amd64 release main perl Required 5.14.2-6ubuntu2
  • Published on 2012-03-23
  2012-03-23 17:34:15 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.14.2-6ubuntu1
  • Removed from disk on 2012-03-24.
  • Removal requested on 2012-03-24.
  • Superseded on 2012-03-23 by amd64 build of perl 5.14.2-6ubuntu2 in ubuntu precise RELEASE
  • Published on 2011-12-16
  2011-12-16 13:16:06 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.14.2-6
  • Removed from disk on 2011-12-17.
  • Removal requested on 2011-12-17.
  • Superseded on 2011-12-16 by amd64 build of perl 5.14.2-6ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-12-09
  2011-12-09 19:05:37 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.14.2-5ubuntu1
  • Removed from disk on 2011-12-11.
  • Removal requested on 2011-12-10.
  • Superseded on 2011-12-09 by amd64 build of perl 5.14.2-6 in ubuntu precise RELEASE
  • Published on 2011-11-24
  2011-11-24 17:05:37 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.14.2-5
  • Removed from disk on 2011-11-25.
  • Removal requested on 2011-11-25.
  • Superseded on 2011-11-24 by amd64 build of perl 5.14.2-5ubuntu1 in ubuntu precise RELEASE
  • Published on 2011-11-19
  2011-11-19 00:04:37 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.14.2-4
  • Removed from disk on 2011-11-20.
  • Removal requested on 2011-11-20.
  • Superseded on 2011-11-19 by amd64 build of perl 5.14.2-5 in ubuntu precise RELEASE
  • Published on 2011-11-17
  2011-11-17 09:04:59 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.14.2-3build1
  • Removed from disk on 2011-11-18.
  • Removal requested on 2011-11-18.
  • Superseded on 2011-11-17 by amd64 build of perl 5.14.2-4 in ubuntu precise RELEASE
  • Published on 2011-11-15
  2011-11-15 14:36:13 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.14.2-3
  • Removed from disk on 2011-11-16.
  • Removal requested on 2011-11-16.
  • Superseded on 2011-11-15 by amd64 build of perl 5.14.2-3build1 in ubuntu precise RELEASE
  • Published on 2011-11-15
  • Copied from ubuntu precise-release amd64 in Toolchain test builds
  2011-11-15 13:05:50 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.12.4-6
  • Removed from disk on 2011-11-16.
  • Removal requested on 2011-11-16.
  • Superseded on 2011-11-15 by amd64 build of perl 5.14.2-3 in ubuntu precise RELEASE
  • Published on 2011-10-19
  2011-10-19 10:06:45 UTC Superseded Ubuntu Precise amd64 release main perl Required 5.12.4-4
  • Removed from disk on 2015-05-01.
  • Removal requested on 2011-10-20.
  • Superseded on 2011-10-19 by amd64 build of perl 5.12.4-6 in ubuntu precise RELEASE
  • Published on 2011-10-13
  • Copied from ubuntu oneiric-release amd64 in Primary Archive for Ubuntu

Source package