Can't download video from Dailymotion

Bug #1035567 reported by Pierre Rudloff on 2012-08-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
youtube-dl (Debian)
Fix Released
Unknown
youtube-dl (Ubuntu)
Wishlist
Unassigned
Precise
Wishlist
Unassigned

Bug Description

pierre@pierre-MacBook:~$ youtube-dl -t --extract-audio http://www.dailymotion.com/video/x2h0uh_margot-pardonne-moi_music
[dailymotion] x2h0uh: Downloading webpage
[dailymotion] x2h0uh: Extracting information
ERROR: unable to extract media URL

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: youtube-dl 2012.02.27-1 [modified: usr/bin/youtube-dl]
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
Date: Sat Aug 11 09:46:27 2012
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=fr_FR:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: youtube-dl
UpgradeStatus: Upgraded to precise on 2012-04-27 (106 days ago)

Pierre Rudloff (rudloff) wrote :
Logan Rosen (logan) wrote :

Confirmed in Quantal. The bug appears to have been reported upstream at https://github.com/rg3/youtube-dl/issues/393.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in youtube-dl (Ubuntu):
status: New → Confirmed
Changed in youtube-dl (Debian):
status: Unknown → New
Pierre Rudloff (rudloff) wrote :

This seems to be fixed upstream.

Changed in youtube-dl (Ubuntu):
status: Confirmed → Fix Committed
Logan Rosen (logan) wrote :

I'm changing it back to Confirmed in the Ubuntu package; a fix has not been committed to the Ubuntu repository.

Changed in youtube-dl (Ubuntu):
status: Fix Committed → Confirmed
Changed in youtube-dl (Debian):
status: New → Confirmed
Bryce Harrington (bryce) wrote :
Changed in youtube-dl (Ubuntu):
importance: Undecided → Wishlist
status: Confirmed → Triaged
Bryce Harrington (bryce) wrote :

Confirmed this still affects precise.

Changed in youtube-dl (Ubuntu Precise):
importance: Undecided → Wishlist
status: New → Triaged
Changed in youtube-dl (Debian):
status: Confirmed → Fix Released
Logan Rosen (logan) wrote :

This should be fixed in youtube-dl 2013.06.21-1ubuntu1 in Saucy.

Changed in youtube-dl (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.