Comment 1 for bug 1607983

--show-replacements indicates that it "show what packages need installing to be supported", so this (print installed packages) doesn't seem like desired behavior.