Transmageddon needs newer Python Gstreamer bindings

Bug #906203 reported by Sergio Rubio on 2011-12-19
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
transmageddon (Ubuntu)
Undecided
Unassigned
Precise
Undecided
Unassigned

Bug Description

Trying to run transmageddon from CLI outputs:

    You need version 0.10.22 or higher of gstreamer-python for Transmageddon

python-gst0.10 version available in Precise:

python-gst0.10:
  Installed: 0.10.21-2.1ubuntu2
  Candidate: 0.10.21-2.1ubuntu2
  Version table:
 *** 0.10.21-2.1ubuntu2 0
        500 http://archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: transmageddon 0.20-1
ProcVersionSignature: Ubuntu 3.0.0-14.23-generic 3.0.9
Uname: Linux 3.0.0-14-generic x86_64
ApportVersion: 1.90-0ubuntu1
Architecture: amd64
CheckboxSubmission: dd51e7fcfe82b504f848036cca204d88
CheckboxSystem: 7e42599bda39ea7ff8b528272b6ef52b
Date: Mon Dec 19 10:02:03 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64+mac (20111012)
PackageArchitecture: all
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: transmageddon
UpgradeStatus: Upgraded to precise on 2011-12-13 (5 days ago)

Sergio Rubio (rubiojr) wrote :
Hans Joachim Desserud (hjd) wrote :

I get the same error message when attempting to run transmageddon on Ubuntu precise.

Changed in transmageddon (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2012-08-04
Changed in transmageddon (Ubuntu Precise):
status: New → Confirmed
Jeremy Bicha (jbicha) wrote :

This bug was fixed in the package transmageddon - 0.21-1

---------------
transmageddon (0.21-1) unstable; urgency=low

  * New upstream release:
    - Fix MPEG4 profiles to work with new caps in GStreamer
    - Move preset directory to be Transmageddon specific (LP: #945987)
    - Stop using XDG python library and just use glib
    - Fix bug with repeated remuxings of same file
    - Added or updated Brazilian, Swedish, Slovak, Turkish and
      Serbian translation
  * Transmageddon actually requires python-gst0.10 (>= 0.10.22).
    Thanks to Martin Owens for having reported this.
  * Fix watch file.
  * Update debian/copyright.
  * Bump Standards.

 -- Alessio Treglia <email address hidden> Sat, 04 Aug 2012 12:53:55 +0200

Changed in transmageddon (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers