Activity log for bug #1050551

Date Who What changed Old value New value Message
2012-09-13 18:37:45 Alexander Mescheryakov bug added bug
2012-09-13 18:37:45 Alexander Mescheryakov attachment added Tooltip screenshot https://bugs.launchpad.net/bugs/1050551/+attachment/3312885/+files/xubuntu-lightdm-capslock-bug.png
2012-09-17 09:57:35 Alexander Mescheryakov description If CapsLock is turned on accidentally on login screen then a warning sign (exclamation mark in triangle) appears in password field. It is not obvious what does this icon mean, so it seems that average user would try to read the tooltip of the icon. However, out of the box in xubuntu 12.04 the tooltip of this warning icon is written with white letters on very light yellow background, so it is completely unreadable (check attached screenshot). So if user accidentally turns on CapsLock on login screen he/she will be unable to login and would figure out what is the reason. ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: lightdm 1.2.1-0ubuntu1.1 ProcVersionSignature: Ubuntu 3.2.0-30.48-generic 3.2.27 Uname: Linux 3.2.0-30-generic x86_64 ApportVersion: 2.0.1-0ubuntu13 Architecture: amd64 Date: Thu Sep 13 22:21:16 2012 InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425) SourcePackage: lightdm UpgradeStatus: No upgrade log present (probably fresh install) If CapsLock is turned on accidentally on login screen then a warning sign (exclamation mark in triangle) appears in password field. It is not obvious what does this icon mean, so it seems that average user would try to read the tooltip of the icon. However, out of the box in xubuntu 12.04 the tooltip of this warning icon is written with white letters on very light yellow background, so it is completely unreadable (check attached screenshot). So if user accidentally turns on CapsLock on login screen he/she will be unable to login and would not figure out what is the reason. ProblemType: Bug DistroRelease: Ubuntu 12.04 Package: lightdm 1.2.1-0ubuntu1.1 ProcVersionSignature: Ubuntu 3.2.0-30.48-generic 3.2.27 Uname: Linux 3.2.0-30-generic x86_64 ApportVersion: 2.0.1-0ubuntu13 Architecture: amd64 Date: Thu Sep 13 22:21:16 2012 InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425) SourcePackage: lightdm UpgradeStatus: No upgrade log present (probably fresh install)
2012-09-17 09:58:44 Alexander Mescheryakov tags amd64 apport-bug precise amd64 apport-bug lightdm precise xubuntu
2012-09-17 10:34:52 Launchpad Janitor lightdm (Ubuntu): status New Confirmed
2012-10-14 04:13:14 Matt Fischer summary [xubuntu] CapsLock warning on login screen is unvisible (colorscheme issue) [xubuntu] CapsLock warning on login screen is invisible (colorscheme issue)
2012-10-15 01:59:23 Matt Fischer affects lightdm (Ubuntu) lightdm-gtk-greeter (Ubuntu)
2012-10-15 09:34:41 Lionel Le Folgoc affects lightdm-gtk-greeter (Ubuntu) shimmer-themes (Ubuntu)
2012-10-21 21:51:18 Lionel Le Folgoc nominated for series Ubuntu Precise
2012-10-21 21:51:18 Lionel Le Folgoc bug task added shimmer-themes (Ubuntu Precise)
2012-10-21 21:51:28 Lionel Le Folgoc nominated for series Ubuntu Quantal
2012-10-21 21:51:28 Lionel Le Folgoc bug task added shimmer-themes (Ubuntu Quantal)
2012-10-21 21:52:55 Lionel Le Folgoc shimmer-themes (Ubuntu Quantal): status New Fix Released
2012-10-21 21:53:04 Lionel Le Folgoc shimmer-themes (Ubuntu): status Confirmed Fix Released
2012-10-23 12:01:26 Lionel Le Folgoc shimmer-themes (Ubuntu Precise): status New Triaged
2012-10-23 12:01:34 Lionel Le Folgoc shimmer-themes (Ubuntu Precise): importance Undecided Medium
2012-10-23 12:01:38 Lionel Le Folgoc shimmer-themes (Ubuntu Precise): assignee Lionel Le Folgoc (mrpouit)
2013-05-24 16:17:11 Lionel Le Folgoc shimmer-themes (Ubuntu Precise): assignee Lionel Le Folgoc (mrpouit)